cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
270
Views
0
Helpful
3
Replies
haydn.tickner5
Beginner

VLAN administratively down

Hi All

 

I have been tasked with removing some VLAN no longer used, I had set this administratively down which is shown in sh ip int brief command. But when I do sh vlan it says that the status is active?

 

What's the reasoning behind this? to note this switch is also running EIGRP. 

1 ACCEPTED SOLUTION

Accepted Solutions
paul driver
VIP Mentor

Hello

Sounds like your refering to the L2 vlan when you say its still active

The SVI interface for the same vlan is layer 3 and this you can shut down manually.

 

I am assuming you have access port or trunk port assinged to this vlan hence why it still shows active.

int vlan10
no shut

sh vlan brief
10    VLAN0010                         active



res

Paul



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

View solution in original post

3 REPLIES 3
paul driver
VIP Mentor

Hello

Sounds like your refering to the L2 vlan when you say its still active

The SVI interface for the same vlan is layer 3 and this you can shut down manually.

 

I am assuming you have access port or trunk port assinged to this vlan hence why it still shows active.

int vlan10
no shut

sh vlan brief
10    VLAN0010                         active



res

Paul



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

View solution in original post

Steve Fuller
Engager

Hi,

When you run the show vlan command this is showing the Layer-2 status of the VLAN. You would also need to add the state suspend and shutdown commands within the vlan context. For example:

!
vlan 11
  state suspend
  shutdown
!

This will then show as "sus/lshut" (suspended / locally shut) when you run the show vlan command and will disable spanning tree instances for the VLAN.

Regards

haydn.tickner5
Beginner

Hi Paul

 

Thanks for your reply, that is exactly what I have set up so the port is a trunk port assigned to the Vlan.

 

Thanks for this.