08-21-2013 01:52 PM - edited 03-07-2019 03:03 PM
What is the command steps to move an interface to another vlan.
08-21-2013 02:15 PM
If the access port is for example in 10 and you want to move to vlan 20, simply ovveride the old vlan id with the new one,
example:
interface GigabitEthernet1/0/8
switchport access vlan 10
switchport mode access
spanning-tree portfast
end
r1(config-if)#
interface GigabitEthernet1/0/8
switchport access vlan 20
switchport mode access
spanning-tree portfast
end
r1(config-if)#
HTH
08-21-2013 02:23 PM
Just trying to move from example: vlan1 to vlan256
08-21-2013 02:36 PM
Same way I explained.
inter gi1/0/8
switchport access vlan 256
will move interface gi1/0/8 from vlan 1 to 256
If you have a lots of interfaces to move then you can use interface range command
interface range gigabitEthernet 1/0/1 - 15
switchport access vlan 256
Will move interface 1 through 15 from vlan 1 to 256
HTH
08-21-2013 02:57 PM
Perfect!!! Thanks for your help...
08-21-2013 03:02 PM
Please rate and mark the post as answered, so others can benefit from it,
Thanks,
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide