cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
568
Views
0
Helpful
5
Replies
Highlighted
Beginner

Windows 2008 RIPv2 with Loopback

I know this is not a Cisco issue, but it is a networking issue and this is the best group of networking people I can ask.

We have a Windows 2008 server running RIPv2. It is successfully sending routes to our Cisco router. However when I create a loopback interface on the Windows 2008 server RIP is not publishing that network. The include hosts option is checked.

We are trying to do an IPv4 anycast configuration for redundancy and failover. The Cisco router then sends the RIP routes out via eigrp to the rest of the network.

Any thoughts on why the Windows server will not send out the loopback addresses via RIP?

Thank You

5 REPLIES 5
Highlighted
Rising star

Did you add loopback interface in RIP? right click RIP and "new interface".

Highlighted

I tried that, but when I clicked "New Interface" it told me I didn't have any new interfaces to add.

Does this work for you?

Thank You

On a side note I did add a second real nic to the box and without adding that interface to RIP, RIP still shares that IP address. It looks like adding the NIC to RIP only affects the sending and receiving of RIP packets on the interface.

Highlighted

No, I did not try that.

Not sure why, maybe you can post a question on a MS forum.

Highlighted

Do you have RIP with a loopback? Does it work for you?

Thank You

Highlighted

Jeff,

You could also try your question here,

https://cisco.hosted.jivesoftware.com/community/certifications/ccnp?view=all

They might have an answer for you, I sometimes see windows svr related questions there (mainly for gns3 though, though they do add interfaces for sending out updates).

Content for Community-Ad