Showing results for 
Search instead for 
Did you mean: 

Access to Device (Tandberg C40 Codec)



Tandberg C40 Codec  

Version: TC7.3.2.14ad7cc (SW-Upgrade last week)

Server : VCSCONTROL , X8.5.2

Touch Panel : 8




We did a SW-Upgrade last week to version 7.3.2 , after this touch panel will be started permanently  and will do a SW-update , after a few minutes restart the touch panel again and this continue …..

I would like make a downgrade to 7.2.1, It has help us every time  if we had the same problem but I can’t connect to the Endpoint over http or https , I have only a SHH-Connection.

I have tried make a connection to the endpoint over Control but the Control hasn’t a connection to endpoint also.


Could you tell me where is the problem and how can I resolve this problem ?


Thanks for your support



PS. I did a HW-Reset of Touch Panel but it didn’t help

8 Replies 8

Cisco Employee
Cisco Employee


Q: How is your touch panel connected. Is it over network or on Lan port 2?

Just to understand the problem. You would like to downgrade the unit to 7.2.1 because touch panel circles around and doesn't comes up after you performed an upgrade to 7.3.2. Correct?






Hi vikdutta



The touch panel ist connected over network .


Yes we had often the problme with touch panel in last time after upgrade to 7.3.2 and  we had downgrade to 7.2.1 and the problem was sloved.


Actual we have the Problem that we can’t access to device over http oder https (mode ist on) only over ssh.


Thanks for your answer




Disconnect touch panel from network and connect it directly to the codec's Lan 2 port.

Access the unit via ssh and hit below command

xConfiguration Peripherals Profile TouchPanels: minimum1

then reboot the codec. Touch should come up. try it and let us know.








yes touch panel works now super , thanks.

But i can't access via http or https , it takes over 5 minutes and then i get a page with half-full

fields , strange .






I am sure your laptop is on totally different network than you codec is. I assume when you are trying to access the unit over http/s could be a routing issue. 

1. check the ethernet config of codec. what is the speed and duplex settings configured too, compare it with what is confgured on switch side.

2. If possible connect the laptop directly to same switch  on which codec is connected and

try to access via web gui.

3. On codec, http and https access is enabled already because you are partially able to access the webpage.

Check above settings and let us know.- 



Hi vikdutta,


Thanks for your Mail.


The problem was the Cabel from Devie to Swith, it wasn’t 100% Ok , we have changed the cabel and after that it works fine without pacet los .


Thanks again


Best Regards





were you able to figure the http/s access issue. is it working ?



Thank you @vikdutta !!! several days trying to figure out how to directly connect my touch panel to the codec and found this post, really helpful! 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: