cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
18956
Views
10
Helpful
11
Replies

SIP registering fails: Failed to send

runcie2222
Beginner
Beginner
Here is the log.  Trying to register my MX300 but fails.


May 10 15:07:48 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:07:48 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:07:59 ppc appl: 14322.78 SipStack I: NETConnectRej: failure at OS level May 10 15:07:59 ppc appl: 14322.78 SipStack !ER SipTrnsp() entry->SocketId.nsLocal=0x580000 does not match search id=0x560000 May 10 15:07:59 ppc appl: 14322.79 SipStack I: NETConnectRej: Connection timed out May 10 15:07:59 ppc appl: 14322.79 SipStack W: NetConnectRej: could not connect to May 10 15:07:59 ppc appl: 14322.79 SipStack I: NETConnectRej: Connection timed out May 10 15:07:59 ppc appl: 14322.79 SipStack !ER SipTrnsp() entry->SocketId.nsLocal=0x580000 does not match search id=0x570000 May 10 15:08:38 ppc appl: 14361.69 SipReg W: Transport failed to send registration (sipexcept: 8 Connection closed by remote side) May 10 15:08:38 ppc appl: 14361.69 SipStack W: SipReg F Unexpected server status: 8 May 10 15:08:38 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:08:38 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:09:22 ppc appl: 14405.15 SipStack I: NETConnectRej: failure at OS level May 10 15:09:22 ppc appl: 14405.15 SipStack W: NetConnectRej: could not connect to May 10 15:10:18 ppc appl: 14461.76 SipReg W: Transport failed to send registration (sipexcept: 8 Connection closed by remote side) May 10 15:10:18 ppc appl: 14461.77 SipStack W: SipReg F Unexpected server status: 8 May 10 15:10:18 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:10:18 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:11:02 ppc appl: 14505.18 SipStack I: NETConnectRej: failure at OS level May 10 15:11:02 ppc appl: 14505.19 SipStack W: NetConnectRej: could not connect to May 10 15:11:43 ppc main: ERROR-ttpar: /Sys[1]/Configuration[1]/SystemUnit[1]/MenuPassword: 65/64 May 10 15:12:48 ppc appl: 14611.89 SipReg W: Transport failed to send registration (sipexcept: 8 Connection closed by remote side) May 10 15:12:48 ppc appl: 14611.89 SipStack W: SipReg F Unexpected server status: 8 May 10 15:12:48 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:12:48 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:13:32 ppc appl: 14655.33 SipStack I: NETConnectRej: failure at OS level May 10 15:13:32 ppc appl: 14655.33 SipStack W: NetConnectRej: could not connect to May 10 15:15:58 ppc appl: 14802.03 SipReg W: Transport failed to send registration (sipexcept: 8 Connection closed by remote side) May 10 15:15:58 ppc appl: 14802.03 SipStack W: SipReg F Unexpected server status: 8 May 10 15:15:58 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:15:58 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:16:42 ppc appl: 14845.47 SipStack I: NETConnectRej: failure at OS level May 10 15:16:42 ppc appl: 14845.47 SipStack W: NetConnectRej: could not connect to May 10 15:19:09 ppc appl: 14992.18 SipReg W: Transport failed to send registration (sipexcept: 8 Connection closed by remote side) May 10 15:19:09 ppc appl: 14992.18 SipStack W: SipReg F Unexpected server status: 8 May 10 15:19:09 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:19:09 ppc main: SipSubscriber(): SipServer 0 is on auto detect May 10 15:19:52 ppc appl: 15035.62 SipStack I: NETConnectRej: failure at OS level May 10 15:19:52 ppc appl: 15035.62 SipStack W: NetConnectRej: could not connect to
11 Replies 11

amehla
Cisco Employee
Cisco Employee

Hi Benjamin,

for native registration of MX300 over CUCM, you need:

MX300 to be on TC 5 or later

CUCM 8.6.2 with MX300 devic pack.

after above requirements, make sure you had configured below settings on the unit:

Configurations -> Advanced Configurations -> SIP

2.      Configure the SIP URI as  DirectoryNumber@IPAddressOfCUCM

3.    Select the Default Transport as TCP

4.      Select the Type as CISCO

5.      Configure the CUCM IP address in the SIP proxy address

If I am using Cisco TelePresence Video Communication Server Starter Pack Express do I need to use CUCM 8.6.2?

i thought you are using CUCM for SIP

can you share your SIP xconfiguration so that we can check ?

Sorry I'm pretty new to this.  Where can I find SIP xconfiguration?

Hi Benjamin,

using the web interface of the codec, go to configuration>SIP profile and let me know the values of various paramter.

make sure default transport is set to TCP.

Hi,

Seems like you have a couple of values mixed up. See this example from my SX20:

Add your SIP domain to the "URI 1" field, and use the IP address or FQDN of your VCS in the "Proxy 1 Address field".

Regards,

Kjetil

Hi Benjamin,

In your proxy 1 address, please try to add your VCS IP address instead of domain and make discovery Manual instead of Auto.

try to disable outbound and TLS verify and check  if it registered with VCS.

now I get a "Failed: 403 Forbidden"

just got it. thanks for all your help

Hola a todos.. tengo el mismo problema.. el mismo error 403 fordibben... estoy tratando de registrar un sx20 desde una red publica.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: