cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
685
Views
0
Helpful
2
Replies

TMS 15 and MS SQL 2016 Compatibility

Nick Bochkaryov
Level 1
Level 1

Hi to All,

We are planning to upgrade our Cisco TMS  v.14 with Cisco TMS v.15.4 and locate databases on MS SQL 2016. Please advice if TMS v15.4 and TMSPE 1.9 were tested and compatible with SQL 2016?

Many Thanks in advance,

Nick

2 Replies 2

Patrick Sparkman
VIP Alumni
VIP Alumni

TMS 15.4 and TMSPE 1.9 does not yet support SQL Server 2016, it currently only supports up to version 2014.

Shefali Sharma
Level 1
Level 1

Hi Nick,

For now only SQL 2014 is supported for TMS. Plan for SQL 2016 server support will be most likely for future releases but not for the immediate release that is TMS 15.5.

Release Notes for TMS 15.5:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/tms/release_note/Cisco-TMS-release-notes-15-5.pdf

Cheers,

Shefali

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: