cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5496
Views
25
Helpful
10
Replies

Unable to pair SX10 with touch 10

sabih
Beginner
Beginner

My SX10 was previously paired with touch 10 but someone changed network settings of touch 10 and now i am unable to pair them, when I enter the IP of SX10 on touch10, it asks for username and pass, and it is not taking default username and pass i.e admin and blank password.

 

I am giving manual IP to touch10 as we have a separate VLAN for VC devices, after the pairing loss i can't see DNS settings in network settings. 

 

Can someone help me here please?

 

Thanks in advance.

1 Accepted Solution

Accepted Solutions

That is correct, anytime the Touch 10 becomes un-paired from the codec, you will need to factory reset; pair the Touch 10 and then get a new device code.
Thanks,
Justin Ferello

View solution in original post

10 Replies 10

Justin Ferello
Contributor
Contributor

In order to pair over the network, you must have a password defined.  You cannot leave it at <blank>.

Thank you,
Justin Ferello
Technical Support Specialist, ScanSource KBZ

Hello Justin,

I also tried by creating room control user, please attached snapshot.

 

Also we have more than 5 SX10 devices and I have not defined password on anyone of them but they got paired. 

Sorry, I did not finish reading your full post. The Touch 10 and codec must be on the same VLAN.
Thank you,
Justin Ferello
Technical Support Specialist, ScanSource KBZ

Thanks Justin.

 

It was supposed to be on same VLAN, i will confirm it from our network team.

 

Also why I am unable to see DNS IP address in network settings? Please note that i am giving IP manually, not through DHCP.

 

I have factory reset touch10 but still not getting DNS entry fields in network configurations.