cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
9805
Views
15
Helpful
5
Replies

Unable to register SX80 to Webex Control hub - 'The activation service requires an encryption option key'

Knowlesy14
Beginner
Beginner

I'm trying to register a SX80 via the Webex Control Hub (admin.webex.com). (Add device, generate 16-digit activation code). However, when I go to enter the activation code I get the error 'The activation service requires an encryption option key'.

 

Accessing the device via a webgui I see no option keys are installed. This device was previously registered to the Webex cloud but had to be factory-reset. Does a factory reset remove the option keys?

 

2 Accepted Solutions

Accepted Solutions

PJMack
Rising star
Rising star

Go to this site, there are instructions on how to check your device status, if there are any option keys missing you should be able to see them there. so you can add them back to the codec. 

 

https://cway.cisco.com/docs/SNChecker/1.6.0/coverage-checker-checking-status/coverage-checker-checking-status.htm

 

View solution in original post

Wayne DeNardi
VIP Advisor VIP Advisor
VIP Advisor

A full factory reset removes any of the installed option keys.  You will need to add your key back.  If you don't have a record of what it is, you should be able to get the keys again via the Cisco Licencing Portal. From there, if you select the "Get Licences" drop down then "TelePresence Licence to Resend" option in the menu, and put in your endpoint's serial number, you will be shown (and optionally emailed) all the licence keys for your device.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

View solution in original post

5 Replies 5

PJMack
Rising star
Rising star

Go to this site, there are instructions on how to check your device status, if there are any option keys missing you should be able to see them there. so you can add them back to the codec. 

 

https://cway.cisco.com/docs/SNChecker/1.6.0/coverage-checker-checking-status/coverage-checker-checking-status.htm

 

Wayne DeNardi
VIP Advisor VIP Advisor
VIP Advisor

A full factory reset removes any of the installed option keys.  You will need to add your key back.  If you don't have a record of what it is, you should be able to get the keys again via the Cisco Licencing Portal. From there, if you select the "Get Licences" drop down then "TelePresence Licence to Resend" option in the menu, and put in your endpoint's serial number, you will be shown (and optionally emailed) all the licence keys for your device.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

hi Wayne,

now that the Cisco website has been totally restructured, the steps you shared is no longer working. might you be able to share the latest way to get to the same functionality, i.e. "TelePresence License to Resend"?

thanks much in advance,

-chuck

Go to https://software.cisco.com/software/swift/lrp/#/pak
Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

arprieto@cisco.com
Cisco Employee
Cisco Employee

How did you solve it?

 

I have the same issue with SX10 Codec registred to the Control Hub.

 

Looks like it is stucked in the control hub, I delete the device but still asking for the code.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers