cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

8865
Views
35
Helpful
8
Replies

SX80 HTTP feedback

Hi,

 

I have a functioned SX80 that was recently installed but under the system diagnostics page i'm seeing 'Warning: HTTP feedback. The HTTP feedback for slot 3 can not be delivered. There might be a problem with the connectivity to the remote server"

 

How do I resolve this? 

 

Any feedback is helpful!

 

Thanks,

Sam

1 ACCEPTED SOLUTION

Accepted Solutions
Wayne DeNardi
VIP Advisor

What is provisioned on the endpoint in Feedback slot 3?  You can check it with the following command:

xstatus HttpFeedback 3

This would usually be a Cisco TelePresence Management Suite (TMS) Server if you have one (or one was present before).  You will need to check that the endpoint is able to access that device via HTTP/HTTPS.

 

If you just need to remove the setting completely you can use the following command:

xcommand HttpFeedback Deregister FeedbackSlot: 3
Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

8 REPLIES 8
Wayne DeNardi
VIP Advisor

What is provisioned on the endpoint in Feedback slot 3?  You can check it with the following command:

xstatus HttpFeedback 3

This would usually be a Cisco TelePresence Management Suite (TMS) Server if you have one (or one was present before).  You will need to check that the endpoint is able to access that device via HTTP/HTTPS.

 

If you just need to remove the setting completely you can use the following command:

xcommand HttpFeedback Deregister FeedbackSlot: 3
Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

Hi Wayne,

Thanks for sharing that troubleshooting. I could fix similar problem on endpoint moved to webex control hub

Hi Wayne, 

In my case, the error returns after every reboot.  Any guidance? 

robray_sc
Enthusiast

I was getting this message on my RoomKit devices:

WARNING: HTTP Feedback

The HTTP Feedback for slot 3 can not be delivered. There might be a problem with connectivity to the remote server.

  • Url: https://<TMS Server>/tms/public/feedback/code.aspx
  • Error: SSL peer certificate or SSH remote key was not OK

TAC corrected this by using: 

xcommand HttpFeedback Enable FeedbackSlot: 3

 

Just thought I would share my solution on very similar issue.


@robray_sc wrote:

TAC corrected this by using: 

xcommand HttpFeedback Enable FeedbackSlot: 3


I doubt that was the thing that fixed the issue as that just enables slot 3.

The error message was about the TLS certificate, so the setting that disabled the TLS verification for the HttpFeedback to fix this issue would be:

xconfiguration HttpFeedback TlsVerify: Off

 

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Thank you for sharing the solution

Thanks robray_sc it worked for me too.

Aswin S
Beginner

Me too have the error in MX800 dual(CE 9.13), xcommand HttpFeedback Enable FeedbackSlot: 1 does the job. My device diagnostic show slot 1 has http feedback error.

Create
Recognize Your Peers
Content for Community-Ad