cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1609
Views
29
Helpful
14
Replies
Cisco Employee

TC7.3.4 is released

I am pleased to announce that TC7.3.4 is released and can be downloaded from http://www.cisco.com

Release summary

- General bug fix release           

Please read the release notes:

http://www.cisco.com/en/US/docs/telepresence/endpoint/software/tc7/release_notes/tc-software-release-notes-tc7.pdf

Regards,
Magnus Ohm

 

14 REPLIES 14
Collaborator

Thanks Magnus :)Lots of

Thanks Magnus :)

Lots of bugfixes, but if anybody else was hoping this one had been fixed; CSCut18436 - "Stops and starts sending snapshots" - the answer is "no".

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
VIP Advisor

Yep - but there are a few of

EDIT: Following testing with the actual release version, all the bugs that I'd previously reported as fixed (using one of the beta/RCs) are all back again:

  • CSCuv32679 - Websnapshot doesn't update on camera change
  • CSCuv70134 - Websnapshot of Far End not available when calling 1000 MXP Endpoint
  • CSCuv71596 - On-Screen Display Warning on C60 endpoint with only DVI connected display
  • No Bug Number available (SR 636475137) - TMS breaks TC7.3.3 websnapshot
  • CSCuv45623/CSCuv09784 - Websnapshots disappearing

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate,.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Cisco Employee

Hi WayneI have collected the

Hi Wayne

I have collected the status for some of the bugs you have mentioned.

  • CSCuv32679 - Websnapshot doesn't update on camera change
    • This is fixed in CE8, the bug has been re-opened with a request for the same bugfix in TC7.3.5*.
  • CSCuv70134 - Websnapshot of Far End not available when calling 1000 MXP Endpoint
    • This has been closed and will not be fixed as this is by design due to privacy issues
  • CSCuv71596 - On-Screen Display Warning on C60 endpoint with only DVI connected display
    • Still under investigation, target 7.3.5*. 
  • CSCuv45623/CSCuv09784 - Websnapshots disappearing
    • Target fix is set to TC7.3.5*

* Targets may change without notice

/Magnus

VIP Advisor

Thanks for following up

Thanks for following up Magnus.  Fingers crossed these bugs will be fixed in TC7.3.5.

Can you please describe the thinking behind the decision on CSCuv70134 - why is it only an issue for the 1000 MXP devices but works fine with other model and brand endpoints.  Why is there only a "privacy issue" for this type of endpoint?

And, if we've "purchased" the Remote Monitoring Option Key, which implies that we don't have a "privacy issue" in our enviroment - why is the functionality crippled, and again, only for one model endpoint?

This is very much sounding like Cisco is using the "Privacy Issue" excuse for not fixing something that has been broken as it's too hard, or the BU can't be bothered.

This has been forwarded to the PSTS Team.

Wayne

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Cisco Employee

Hi WayneThe CSCuv70134 bug

Hi Wayne

The CSCuv70134 bug seems like has been used for multiple problems. I have reopened it and renamed it to make sure it addresses the T1000MXP problem reported. In short it is not a privacy problem to get websnapshots from the T1000MXP.

Best regards
Roger

VIP Advisor

Thanks Roger,Glad to hear

Thanks Roger,

Glad to hear that someone is listening.  We've had no end of issues now for well over 12 months (Since the release of TC7.1) with websnapshots, and this is a tool we use extremely frequently in our environment.  It seems that each new release this functionality deteriorates to that stage that it is now very unusable in the current software release - we've had to downgrade all our endpoints to TC7.2.1 to return a level of functionality (while not as good as pre-TC7.1) that we are able to use adequately without too many cumbersome workarounds.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
VIP Advisor

For those that are interested

For those that are interested, the issue mentioned previously about TMS breaking websnapshots (under SR636475137) has now been replicated and logged as defect CSCux27819.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
VIP Advisor

For those people who are

For those people who are following this thread, CSCuv32679 was fixed in TC7.3.6.

Unfortunately, TC7.3.6 has introduced two new bugs:

CSCuz55288 - websnapshots appear as grey on EX90 unless constant refresh button is selected

CSCuz63654 - snapshots of conference no longer appear in TMS when endpoint running TC7.3.6 or CE8.1.x

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Thanks Magnus.It seems there

Thanks Magnus.

It seems there's still no update on:

CSCut47838 - call shows "call not encrypted" even when status indicator sturned off (only happens on newer generaiton units)?

I've had it open since March and have clients ask me about it all the time...

Any ETA?

Cisco Employee

Hi NickThis bug is rather

Hi Nick

This bug is rather cosmetic and a question of definition, which is why this bug has a bit lower priority. The status indicator is the icon that sticks on the side of the screen during the call which is turned off when configuring this. The notifications that shows up for 5 seconds and then disappear is not covered by this setting. The current target is set to TC7.3.5 preliminary ETA february 2016 (This may change without notice). Sorry for the delay.

/Magnus 

Thanks for the reply Magnus..

Thanks for the reply Magnus.... when I logged the case they told me that what I'd asked about (i.e. the "call not encrypted" message rather than the icon) was a bug.  FYI I don't have any issue with the lock icon, that seems to work as intended on both old and new gen endpoints.

Collaborator

The current target is set to

The current target is set to TC7.3.5 preliminary ETA february 2016 (This may change without notice).

TC7.3.5 is out - and it contains only one single bugfix; the SX20 mic bug.

/jens

Please rate replies and mark question(s) as "answered" if applicable.
VIP Advisor

Feedback I got from TAC

Feedback I got from TAC earlier in the week on this was that this, and others which were reported were going to be in TC7.3.5, are now scheduled to be in TC7.3.6 (ETA still February).

TC7.3.5 was a quick patch with only the SX20 mic bug fix (and CE8.0.0 was deferred on these devices too - with the new CE8.0.1 released to stop this from happening as well).

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Hello Magnus Ohm,

Hello Magnus Ohm,

Do you know if the precisionHD USB camera is supported in this firmware for the SX20? We used to integrate this product with the SX20 years ago and currently at least with TC7.3.3 I couldn´t have done it so far. The firmware doesn´t even show a Video Input [3] anymore, but it is documented in the 7.3 API guide

Regards,

Alan

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here