Showing results for 
Search instead for 
Did you mean: 

an unknown error occurred while accessing the upgrade file

Level 1
Level 1


Trying to upload a device package (File: cmterm-devicepack12.5.1.17083-2.cop.sha512) to a CUCM v12.5 (running only the Pub server) using both Solarwinds and/or Titan SFTP, but I get the following "error encountered: an unknown error occurred while accessing the upgrade file"


I tried the following:

1- Changing the Sftp root directory with the only needed file 

2- Changing the OS Security mode to permissive

3- Rebooting the CUCM many times

Same error always !


8 Replies 8

The file name looks weird on the screenshot you shared.

Response Signature

Thanks for the reply @Nithin Eluvathingal, what's wrong with the name, can you explain further please.


Looking at the graphic the file name appears to be duplicated.

Level 1
Level 1

Any luck? Currently running into the same and tried all the mentioned. I am just trying to install the signing key cop file which is a tiny file.

@ncarmichael I just relized that the issue was about the SFTP software I was using (SolarWinds) I just changed to Titan FTP and everything went just fine, I hope I could help.

Gotcha, I was also using solar winds and was able to use filezilla without the issue. I am not sure what changed with Solar Winds compatibility as it's been my go to for the past 5+ years. But also the issue seems inconsistent as my cluster was allowing solar winds SFTP when i installed the upgrade readiness cop. I'm sure there's some way to get it to work but until someone finds out, switching (S)FTP servers seems easiest.

I use Filezilla for file transfers and have had very good results. Also had a junior engineer running into this issue and he had 2 copies of the same file in the same directory. So the server appended a (1) to the end of the file and CUCM was not recognizing it.

Hi @lpersing , thanks for your reply.

I was using SolarWinds with the directory containing only one package file when I faced this issue.