cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
507
Views
0
Helpful
2
Replies

CISCO 2900 with UNITY EXPRESS won't automatically recording the voicemail anymore

langkusno89
Beginner
Beginner

HI Expert, Just wondering if anybody can help me on the issue i'm having currently, I have CISCO2921/K9 with module Cisco Unity Express - Administration (Version 8.6.7) Chassis type: C2921 Chassis serial: FGL19xxxxx Module type: ISM Module serial: FOC18xxxxx SDRAM (MBytes): 512 Installed Languages CUE Voicemail UK English previously all incoming call that unattended will automatically recorded, which now all of sudden not working anymore... i've tried CLI, by executing "reload" command but nothing seems fixed. really need some help here, as few users here missed out they voicemail. Cheers!

1 Accepted Solution

Accepted Solutions

HI Jason,

Thanks for your reply,

i did 2-3 times, executing the reload command, but it only does restarting which takes up to 5 minutes for all comes back online, and then nothing solved.

i didn't do the hard restart, i will if that's the issue.

re: config from CUE, may i know which one? i can do the "show run" on the 2900 CLI, and as it has the module for the VOIP which is on the CUE, which not sure how to get the config, or perhaps is this what you need?

cisco1.PNG

 

*update*

i did hard reset yesterday, but the problem still persist.

 

View solution in original post

2 Replies 2

jason-mcgee
Participant
Participant

When you executed the reload command did it actually restart or did it hang? Did you do a hard restart? Can you post your full config and your VM settings from CUE?

HI Jason,

Thanks for your reply,

i did 2-3 times, executing the reload command, but it only does restarting which takes up to 5 minutes for all comes back online, and then nothing solved.

i didn't do the hard restart, i will if that's the issue.

re: config from CUE, may i know which one? i can do the "show run" on the 2900 CLI, and as it has the module for the VOIP which is on the CUE, which not sure how to get the config, or perhaps is this what you need?

cisco1.PNG

 

*update*

i did hard reset yesterday, but the problem still persist.

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: