cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
494
Views
3
Helpful
11
Replies

Cisco unity connection subscriber ntp unsynchronized

pavelherc
Level 1
Level 1

Hello, 

 

Did someone came across such an issue with CUC ntp servce ? 

secondary node is not synced with the Ntp server. 

Primary node from the cluster is running ok, and is synced, subscriber has as a ntp server cuc publisher node..

I have run the diagnose commands on the secondary node, but no errors visible. 

also the utils network capture port 123 shows no error on the cuc subscriber, 

restart o the node / service didnt helped. 

it is stuck in the .INIT. mode. 

is there some other possibility to fix this except a TAC case ?

thanks in advance,  

 

11 Replies 11

Hi Pavel,

Please check the db synchronizatioin between the pub and the sub.

Are you using CUC FQDN or IP Address as ntp address?

 

Plkease let me know

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

Hello Carlo, 

I will take a look let let you know. 

 

Hello Carlo,

and another update. the ping to the ntp devices is working fine... 

and utils dbreplication runtimestate shows  (2) Setup completed so the db is in sync... 

 

Hi Pavel,

Thanks for the update.

Can you try to restart NTP on UC Pub?

 

Please let me know

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

Hi Carlo, 

with UC Pub you mean callmanager or the Unityconnection Pub? if Unity connection pub we have done this already and there was no change visible.

KR, 

Pavel

The CUC publisher address is IP address not fqdn. on the output of the dbreplication runtimestate  I am waiting now. 

 

Ok...

Can you please post the output of the following commands?

utils ntp status

show network eth0 detail

show network status listen search ntp

 

Thanks

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

I will post it here but I think on the next week as I will be out of officein few minutes  

I have checked also the vmware settings on the nodes and there is that checkbox checked in the vmware tools option (Sync time with the host). I have seen in some topic that it is not recomended for cucm so I told the user to disable it and test. 

I will let you know the outcome then, and I also paste here the output of the commands you have sent me 

 

 

If you have not already, please reference the following guide. It was specifically written for CUCM/IMP, but also applies to CUC.

Configure and Troubleshoot NTP on CUCM and IM&P 

Maren

pavelherc
Level 1
Level 1

Hello Carlo, Maren,  

thank you for the support, we have fixed it by the assigning new IP of the NTP ( router with connection to NTP) 

 

KR, Pavel 

Pavel - Thank you for posting your solution! That helps folks who are searching later. -- Maren

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: