cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1540
Views
0
Helpful
4
Replies

Configuration Validation with [PUBLISHER] Failed.

devils_advocate
Level 7
Level 7

Hi

I am trying to rebuild our CUPS environment, our old VM's are shut down and I am building two new ones with the same IP addresses

I completely deleted both nodes from CUCM, both from System > Server and also the Presence Redundancy Group.

I then added the CUPS Publisher Server to CUCM BEFORE I started the new install.

It just errors with ' Configuration Validation with [PUBLISHER] Failed.'

The security password is correct, as is the hostname and IP.

Its driving me up the wall, it shouldn't be this difficult.

I even deleted CUPS from CUCM again, trashed the install and started again...same error!

Thanks

4 Replies 4

Followed the steps to the letter and I get the same error!

I am going to have to log a call with TAC.

I even tried building a new CUPS Pub with an unused IP address and it still errors so something is not right.

The security password is correct as I have double checked it.

I am having the same issue on lab 11 install. Did you get a solution?

Nope

I have spent several days with TAC now, rebuilt the CUPS Pub several times and I can't get past this error!

They are now saying to reset the security password for the CUCM Pub but I know the one I am inputting is correct, I am going to do it just to satisfy them. 

I literally have no idea why its not working....