Showing results for 
Search instead for 
Did you mean: 

Connection message archiver cli getting stuck after downloading a certain number of messages

Simerpreet Singh
Cisco Employee
Cisco Employee

So we are using cli version 1.0.18, with connection 10.5.2 it worked perfectly for all clusters to backup messages  , but one.

Every time the backup gets stuck at ~13k messages,

We checked the disk space on the windows vm, still got 100+gb left, tried to use a different path, restarted the cluster, no luck,


the logs also pause at that instance and don't even time out to give any errors.



1 Reply 1

Cisco Employee
Cisco Employee

right off hand sounds like a corrupted mailstore item - it _should_ timeout (i.e. the connection should time out via IMAP at some point) but I can't say how long that would be right off hand.

If you run it with debug (-d) it will flush the log with each line written so it should show the very last thing completed before getting where it is (i.e. which user/message it's on) - you can validate it by not including that user in the backup perhaps as a way to narrow it down.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: