cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
330
Views
0
Helpful
1
Replies

Courtesy Callback clid incorrect

JoeMattia
Beginner
Beginner

Hello,

we seem to be having an issue with the CLID not showing up correctly for our CCB calls and I was hoping someone could shed some light on this for me.

We're running CVP 9.0(1) and in our CallbackEntry script we have a Decision node that checks the 'Session Data.Company' then decides which SetQueueDefaults node to send the call to. In those nodes it sets the correct Toll Free number for the call back. We currently have three call centres set up for CCB and each one has its own unique toll free callback number.

What I have found is that in when there are active CCB calls from call centre 1 and I make a test call for call centre 2, sometimes when I get the callback it displays the TF from call centre 1 when it should be displaying the TF for call centre 2.

In the CallbackWait script in the DoCallback section, I see the 'Reconnect Caller' node is getting the Calling Line ID from 'Data.Element.Get Status_01.cli', but I can't seem to find out where it is setting that .cli value.

Any ideas on how I can trouble-shoot this in order to determine where the issue is?

Any help would be greatly appreciated.

Regards,

Joe Mattia

1 Reply 1

Birendra Hansda
Beginner
Beginner

Hi

 

You can set this CLI  in the SetQueueDefaults_01 element in the callback entry application .

 

-Birendra

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers