cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1219
Views
15
Helpful
3
Replies

CUPC 8 - VVM System status showing as disconnected

Frank den Haan
Enthusiast
Enthusiast

Hello,

Using:

CUPC 8.0.142.13279

CUPS 8.0.2.10000-30

Unity Connection 7.1.3.10000-6

In the CUPC client, I noticed that under Help > Show Server Health the VVM System status is showing as "Disconnected" when using port 443. Switched it to port 80 just to test and the status changed to "Connected". As per the deployment guide and personal preference, we definitively prefer port 443. Interestingly, functionality does not seem impaired when using port 443 with the Disconnected status, but am curious why this is happening.

Opened a TAC case as well and tested a few things like whether port 443 was listening on the Unity Connection box and so on and everything checked out.

Does anyone have any ideas? Many thanks!

(See attachment)

1 Accepted Solution

Accepted Solutions

Thanks for the update Frank   Glad its resolved for you.

Brad

View solution in original post

3 Replies 3

Frank den Haan
Enthusiast
Enthusiast

Resolved

Problem was under the Voicemail Server Configuration on the CUPS server we had the IP address of the UC server. Switched it to the hostname of the UC server and the status showed as connected.

Thanks for the update Frank   Glad its resolved for you.

Brad

I have the same problem,

when I use https/443 it doesnt work with an ip

when i use http/80 it work with an ip..

the thing is with my old presence server https/443 with an ip was working... anyonw know how to use https/443 with an ip not a hostname?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: