cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
951
Views
10
Helpful
2
Replies

how to understand CUCM compatibility matrix

Hi, here in the link https://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/uc_system/unified/communications/system/Compatibility/CSR-Compatibility-Matrix-InteractiveHTML.html 

you can see compatibility information, you can see  recommended version CUCM 12.0 and right under that recommended version of IM&P 12.0 , CUC 12.0 ....

1. Does this mean older versions (for example 10.5 )of these IM&P and CUC will not work with CUCM 12.0 ? 

2. Where can i find such matrix of interop. of CUCM and  apps like Calabrio, Informacast , Exchange server, Microsoft  etc?

 

Thank you 

 

 

1 Accepted Solution

Accepted Solutions

No, that is just basic guidance around the products/versions that the BU used during their tests prior to releasing the products, and what they recommend you use to guarantee everything will work as they tested, that is not a comprehensive list of all the possible combos you can have in regards to products and compatibility.

 

So unity connection needs 12.0 if CUCM is 12.x

CUCM and CUC 9.x+ can work with pretty much any combo you choose between 9.x and 12.x on either product

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/compatibility/matrix/b_cucclientmtx.html#id_24436

 

Ultimately, you need to review the specific product documentation to determine the compatibility with other products.

HTH

java

if this helps, please rate

View solution in original post

2 Replies 2

Eric Ingram
Level 4
Level 4

@Bekzod Fakhriddinov when you go to the link select the PDF version and download it.

 

It presents the information much better than online interactive html

 

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/uc_system/unified/communications/system/Compatibility/CSR-Compatibility-Matrix.html

 

For example CUCM 12.0 will have minimum version of the other components needed if CUCM is 12.0

 

So unity connection needs 12.0 if CUCM is 12.x

 

For 3rd party applications you need to check that vendor information to determine if they have tested with latest CUCM 12.x (Calibrio, Informacast, Microsoft) must test independently that there application works with 12.x.  So, you can only find that if they provide compatibility from there end.

 

A quick search for informacast CUCM compatibility shows results so you will have to find that information my friend.

 

--rate if helpful.

No, that is just basic guidance around the products/versions that the BU used during their tests prior to releasing the products, and what they recommend you use to guarantee everything will work as they tested, that is not a comprehensive list of all the possible combos you can have in regards to products and compatibility.

 

So unity connection needs 12.0 if CUCM is 12.x

CUCM and CUC 9.x+ can work with pretty much any combo you choose between 9.x and 12.x on either product

https://www.cisco.com/c/en/us/td/docs/voice_ip_comm/connection/compatibility/matrix/b_cucclientmtx.html#id_24436

 

Ultimately, you need to review the specific product documentation to determine the compatibility with other products.

HTH

java

if this helps, please rate