cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
753
Views
0
Helpful
1
Replies

LCU/UCT Tool - new version for UC 10.x

marcbutler
Beginner
Beginner

Hi

Thanks for taking the time to read this question.

A customer of mine is moving from a DLU based CUCM system (version 7.1.2) and now wishes to migrate their licensing to CUCM 10.x.  When moving to version 9.0/9.1, the UCT (or LCU, or whatever the current name is) needed to be run in order to provide an indication of the way in which the licenses could be migrated.

My question:

Which version of the LCU/UCT do I need to run to provide the correct licensing migration recommendation from a pre-9.x CUCM solution to CUCM 10.0?

Many thanks for your assistance in advance.

Rgds

Marc

1 Reply 1

yusuf habibi
Beginner
Beginner

version LCUZIP-Ver9.1.2

available download at cisco website for CUCM 10 utilities

 

 

Regards, Habibi
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: