cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2338
Views
0
Helpful
13
Replies
DanatShekhe
Beginner

CPCA stuck on inventory collection

Hi,

I'm trying to add in inventory CUCM cluster which inlcude 2 servers and about 250 endpoint. But Assurance stuck on discovery for more than 12 hours, is that ok?

13 REPLIES 13
prchandr
Cisco Employee

can we have webex to take a look . what timezone are you in ? I am in the PST timezone

Tomorrow works best for me

thx
Prem

My timezone is GMT+4. So we can try to webex today in my timezone 11 pm which will be in your time 11 am...

Hi,

Is it still stuck in inventory ? What time can we have the webex today ?

Hi,

Pls. send an email to ask-primecollab@cisco.com and let's schedule a webex to troubleshoot this.

Thanks,

Khurram

After server restart it did inventory collection job, but there is no new endpoints collected.

DanatShekhe
Beginner

Just reinstalled to new version 9.5 - this problem was not solved.

khassan
Cisco Employee

Hi Danat,

Do you mean the issue is still there after 9.5 installation and discovery.

Thanks,

Yes, still there is no phones and other CUCM cluster info like Route Patterns, Trunks etc.

Hi Danat,

Pls. let me know what slots look good for you this week and will schedule a webex.

Also, pls. include the details of the problem here as much as you can.

Thanks,

Khurram

Hi Khurram,

I'm on duty 10 am - 7 pm GMT+4. If this range is not Ok then I can be available 7:30 pm - 11 pm GMT+4

About issue:

Here is 2 CUCM in cluster, both in managed state. But there is no info about any IP phone, Route Groups, Trunks etc. Also I see that these both servers are part of one cluster and I'm going to cluster details view and there is no info about any gateway/trunk/srst.

In cluster view I see Device Pools, but Phone count is zero.

Thank you.

Thanks for the information Danat. Pls. send an email to khassan@cisco.com so I can respond back with an invite.

Thanks,

Khurram

Sent you the invite for tomorrow at 8:30 AM PST and I believe that will be 7:30 PM your time. Let's have the first session and adjust the later ones based on your schedule. Thanks

Hi has the endpoint not showing up issue been solved? what's the solution, I am also facing the same issue, I tested on both cpca 9.5 and 9.0, both can discovered add CM (managed) successfully via https, snmp credential, but the Endpoint phone cannot be discover (even though is already added to CM - all services activated, we've 7965, cipc phones registered to CM) all endpoint phone not showing up. in CPCA both version 9.5 and 9.0, will appreciate any advice on how to resolve this issue, we're stuck at this for days and urgently need it to be resolved, please help and advice..........

Create
Recognize Your Peers
Content for Community-Ad