cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

197
Views
0
Helpful
1
Replies
jeff.hillman
Beginner

Disable SSL on Unity 4.0(4)

Does anyone have a procedure for disabling SSL access to Unity once it has been enabled. It doesn't appear to be as simple as removing the SSL requirement from the web sites in IIS Manager. Not sure what else needs to be done.

1 ACCEPTED SOLUTION

Accepted Solutions
path
Beginner

I don't think we have it down in a link.

I'll give the generic steps for any IIS virtual folder, hopefully this will cover both Cisco PCA and SA.

First the Cisco Unity virtual folders this will need to be done on:

o /jakarta

o /web

o /SAWeb

Steps (once you got an IIS manager window opened)

1- In "default web site" select one of the target virtual folder.

2- right-click and select properties

3- go to Directory Security tab

4- Select the "Edit" button in the certificate section (last section vertically).

5- ***IMPORTANT***: Uncheck both SSL boxes (128 bit and Require SSL boxes, in that order). If you leave one of those checked it will not work properly (i.e still be flagged as requiring SSL).

6- apply changes

7- rince, repeat for next folder.

Once all the taget folder are done you need to first restart the w3svc service ("World Wide Web Publishing" in the "services" tool). This will reload and re-init the SSL redirector ISAPI filter for the Cisco Unity web folders.

You can try without restarting the service but I am not sure if the filter will pick up the change fast enough.

After that Cisco Unity do not depend on the certificate settings and presence.

PatH

View solution in original post

1 REPLY 1
path
Beginner

I don't think we have it down in a link.

I'll give the generic steps for any IIS virtual folder, hopefully this will cover both Cisco PCA and SA.

First the Cisco Unity virtual folders this will need to be done on:

o /jakarta

o /web

o /SAWeb

Steps (once you got an IIS manager window opened)

1- In "default web site" select one of the target virtual folder.

2- right-click and select properties

3- go to Directory Security tab

4- Select the "Edit" button in the certificate section (last section vertically).

5- ***IMPORTANT***: Uncheck both SSL boxes (128 bit and Require SSL boxes, in that order). If you leave one of those checked it will not work properly (i.e still be flagged as requiring SSL).

6- apply changes

7- rince, repeat for next folder.

Once all the taget folder are done you need to first restart the w3svc service ("World Wide Web Publishing" in the "services" tool). This will reload and re-init the SSL redirector ISAPI filter for the Cisco Unity web folders.

You can try without restarting the service but I am not sure if the filter will pick up the change fast enough.

After that Cisco Unity do not depend on the certificate settings and presence.

PatH

View solution in original post

Content for Community-Ad