cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1833
Views
0
Helpful
2
Replies

How to install vmware tools in cucm on Vmware Player

I'm running CUCM 8.0.1 and Unity Connection 8.0.1 on VMWare Player.  I need to install the VMWare Tools.  I'm using the COP file from the CCO (ciscocm.vmtoolsUpgrade4.1-8.3.2-257589-v14.cop.sgn).  However, it's not loading. I Clicked Install VMWare Tools from Player so the CDRom is mounted and has the COP file in it, but I can't seem to get the path.  The connection is use physical device /dev/cdrom and I have a burned COP file in the dvd drive.  I keep getting "The directory could not be located."

I have NTP enabled and "the NTP Service is accessible"

I tried the Remote File System but keep getting the error: "An unknown error occurred while accessing the upgrade file."  I tried different files, e.g. locale file, but get the same error.  Is there something else I need to do on the VM?  The Host machine is Ubuntu 12.04 32 bit.

Is there a document on this?  VMWare Player is ver 6.0.  The VMs were built in VMWare server 2.0 a while back.

2 REPLIES 2
Dennis Mink
Advisor

Have you checked this:

http://docwiki.cisco.com/wiki/VMware_Tools#Method_2:_CLI_command   ??

=============================
Please remember to rate useful posts, by clicking on the stars below. 

=============================

Please remember to rate useful posts, by clicking on the stars below.

Thanks for the link.  It is for vSphere and I'm using Player so Step 2 is a little different.  I choose Virtual Machine>Upgrade VMWare Tools.  The settings are set to "use ISO file" and the path is to the linux.iso file.

When I run the 'utils vmtools upgrade' command, it says: "Executed command unsuccessfully, no valid command entered"

Any other procedures to try?

Content for Community-Ad