cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
245
Views
0
Helpful
0
Replies

C240 M5 unable to access CIMC

DrEgg
Beginner
Beginner

Hello,

I recently purchased a Cisco M240 M5 server (PID: UCSC-C240-M5SX) and have encountered some issues while attempting to boot it up.

I have installed an Intel Silver 4110 CPU into the CPU1 socket and inserted a 32GB Samsung memory module (Model: M386A4G40DM0-CPB2Q) into slot A1. However, when I connect the power, the power button LED on the front panel turns amber solid, and the two rear power supply LEDs blink green. I've tried holding down the power button for 4 seconds, but nothing happens. 

I also attempted to connect the dedicated management port to a network with a DHCP server. In this case, the Link status LED shows as solid green, but there are no indications on my switch, and I can't see the server in the router.

I've also tried using a USB to RJ45 serial connection, but I still cannot access the CIMC.

At times, when I power it on, the fans run at full speed, and sometimes the unit identification LED and CIMC management port LED blink, but I've never successfully connected to the CIMC.

Thank you very much for your assistance!

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: