cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
182
Views
0
Helpful
0
Replies

UCS Syslog not sending out logs

Gabrie
Beginner
Beginner

I'm trying to configure our UCS domain to send syslog messages to our syslog server but somehow I can't get it to send any logs. For testing I made two SSH connections to the FI. On the first ssh session I run:
ethanalyzer local interface mgmt capture-filter "port 514" limit-captured-frames 0 detail

On the second session I send a test message: 
send-syslog alerts "This is a test message"

But the packet capture doesn't show anything. 

Show syslog gives me this:

remote destinations
Name Hostname State Level Facility
-------- -------------------- -------- ------------- --------
Server 1 xxxxxxx Enabled Information Local7
Server 2 none Disabled Critical Local7
Server 3 none Disabled Critical Local7
(xxx is the IP of our syslog server)

ping xxxx works.
Telnet xxxx 514 works. 
When doing the capture and telnet, the capture shows the telnet going out.

I've tried disabling and enabling the syslog remote server-1 but that doesn't help. It feels as if the services is hanging and needs a restart. I can't really pinpoint the issue. The same exercise on a different domain works as expected. 

Any help is welcome.

 

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers