cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
409
Views
0
Helpful
5
Replies
Beginner

C240M3 HUU Loads then fails with no error - all versions

Currently running c240m3.2.0.4b.0 (4/28/2015). I am able to load and boot HUU via CIMC and directly with a USB. When I say load HUU loads with spinning wheel the status of the wheel completes then drops to a no prompt Linux screen listing directories attached.

I have tried EIGHT different versions of the HUU iso and all result in the same output. Any ideas what I can try or am doing wrong?

Everyone's tags (1)
5 REPLIES 5
Cisco Employee

Re: C240M3 HUU Loads then fails with no error - all versions

If you haven't already done so, please do a hard power cycle (remove power cords for 30 sec) to rule out any CIMC low mem conditions.

 

If that does not resolve, then you may want to do a CIMC config reset, via the F8 CIMC config util that pops up during post time,,, and then re-enter the IP address info..

What is the current firmware version running on the CIMC?

 

Thanks,

Kirk...

Beginner

Re: C240M3 HUU Loads then fails with no error - all versions

@Kirk J Running CIMC 2.0(4c) CIMC boot loader 2.0(4c).36 BIOS C240M3.2.0.4b.0.

 

I completed the requested exercise (unplug and cimc default) and received the same results and I also tried via direct USB. The images I tried where ucs-c240-huu-3.0.4j.iso and ucs-c240-huu-2.0.6d.iso.

 

Should I try upgrading the CIMC individually if so where can I get the individual firmware file I do not see it in downloads? 

Beginner

Re: C240M3 HUU Loads then fails with no error - all versions

@Kirk J 

I have updated the firmware on the CIMC, BIOS, and I350 LOM to the latest HUU version "ucs-c240-huu-3.0.4j.iso". I did this by removing the raid card then the update went smooth. After speaking to some of the company employees I discovered that the UCS-RAID-9271CV-8I card firmware was recently updated to the latest Broadcom version 23.34.0-0019.

I tried updating the raid card again with the latest firmware from the HUU iso but it fails the same as before.

I know how to individually update the 9271CV-8I card firmware but I need the latest Cisco firmware version where can find the file? The ucs-cxxx-fw.1.4.7.iso does not have the firmware for 9271CV-8I.

I not need to worry about any data on the disks or raid config as it will be a fresh os install.

Beginner

Re: C240M3 HUU Loads then fails with no error - all versions

Bump can anyone help me find the individually update to 9271CV-8I card firmware is is not in the huu iso?
Highlighted
Cisco Employee

Re: C240M3 HUU Loads then fails with no error - all versions

Could you please confirm the pcie slot config for the RAID card...
CIMC GUI > BIOS > Advanced > LOM and PCIE slot configuration > slot link speed

You may have to set the PCIE slot to GEN2 mode in BIOS if its set as GEN3 now.... and run the HUU again...
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards