cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cannot "create service profiles from template" anymore

pvelledassault
Beginner
Beginner

When i try to create a new service profile from a template, FSM status says "in progress",

but it is stuck at 3% on step 3 "Configure resolve identifiers", it retries 20 times

with the error : F16995 [FSM:Stage:Failed] Resolving Identifiers from UCS central (FSM:sam:dme:LsServerConfigure:ResolveIdentifiers)

then I get the Error : F1000035 : "[FSM:Failed] Configuring service profile xxx (FSM:sam:dme:LsServerConfigure)

 

We restarted (reboot) both fabrics-interconnect , but didn't solve the problem.

We didn't make any changes recently and it was working fine before. (firmware UCS : 2.1(1b)

 

Thanks for your help.

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Okay if this is the case, and you are not using UCS central, make sure that your UCS domain is not register to UCS central, and if it is you should unregistered from it.

See attached screenshot to help you unregistered your UCS from UCS central.

 

If your UCS was set to register with UCS central, unregistered it  and try to create a service profile.  If it is not register, please send me a screenshot of where the FSM is getting stuck when you create the service profile from the template.

 

Please let me know if this helps

View solution in original post

4 REPLIES 4

Manuel Velasco
Cisco Employee
Cisco Employee

HI

Are you creating the service profile from UCS central or from an individual UCS domain?

 

With UCS Central configured, you wont be able to create a instance of a service profile from and individual UCS domain, this has to be done at the UCS central level.

 

Introducing UCS Central: Unified Computing at Global Scale

https://blogs.cisco.com/datacenter/introducing-ucs-central-unified-computing-at-global-scale/

Hi Manvelas,

 

 

We don't use/have UCS Central : we DID do some tests with it ,then deleted it.

But we forgot to "unregister from UCS Central"..... now it is working again.

 

 

Thank you for your help!!!!

Okay if this is the case, and you are not using UCS central, make sure that your UCS domain is not register to UCS central, and if it is you should unregistered from it.

See attached screenshot to help you unregistered your UCS from UCS central.

 

If your UCS was set to register with UCS central, unregistered it  and try to create a service profile.  If it is not register, please send me a screenshot of where the FSM is getting stuck when you create the service profile from the template.

 

Please let me know if this helps

sorry, you answered so fast, I edited my last post.

but you were right. It was registered with an "not anymore existing UCS central".

Thanks again.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: