cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
558
Views
0
Helpful
3
Replies
Beginner

No disk detected XenServer 7.1 LTSR with Cisco UCS C240 M5S

Hi,

 

I'm trying to install XenServer LTSR (7.1 CU1) and although the C240 M5S is part of Citrix HCL, install Media is unable to detect my local disk (Virtual disk created with Cisco 12G Raid Controller).

Only version 7.3, 7.5 and 7.5 is able to detect the disk.

I have download Cisco-Xenserver divers from the Cisco site but I'm getting no valid Xenserver drivers found.

Because of the short EOL period of Citrix Xenserver products, we want to implement the LTST version (Long Term service release)

 

Thanks for your help in advanced.

 

 

Everyone's tags (2)
3 REPLIES 3
Highlighted
Cisco Employee

Re: No disk detected XenServer 7.1 LTSR with Cisco UCS C240 M5S

What firmware are you running on the C-series? Looks like 3.1.3 is the only supported version.

 

Here is the supported firmware and driver? Are you running this?

 

  • Firmware Version
    50.1.0-1048
     
    Driver Version
    07.701.18.00-rc1 megaraid_sas 
     
Highlighted
Beginner

Re: No disk detected XenServer 7.1 LTSR with Cisco UCS C240 M5S

Failed with both 3.1.3 and recent release 4.0(1A)

FW for the controller is 50.1.0-1456

 

I found this Citrix article; https://support.citrix.com/article/CTX230552

Will let you know the outcome, Thanks Wes :)

 

 

Highlighted
Beginner

Re: No disk detected XenServer 7.1 LTSR with Cisco UCS C240 M5S

Follow-up: https://support.citrix.com/article/CTX230552 did not work for me

CreatePlease to create content
Content for Community-Ad
Software Conformance Survey