cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

639
Views
0
Helpful
7
Replies
Highlighted
Beginner

Only one io module showing up

Hi All,

I was working on setting up UCS blades servers today.  There are two fabric interconnects.  I connected them to the chassis using 4 links on each.  For some reason only one of the io modules is showing up (io module 2).  Any idea what could cause this?

Thanks for your help!

I found this:

I understood that this was because the default Chassis Discovery Policy was 1-link and we connected 4 links.  I went to Equipment -> Policies -> Global Policies and selected 4-link.  I saved the configuration, but the error was persistent.

The fix was a simple as it was obtuse.  Right click on the Chassis and select “Acknowledge Chassis”.  This rebuilds the connectivity between the chassis and the Interconnects and will clear the fault.  It looks like this is a pretty disruptive thing to do, so click at your own risk in a production environment.

----------------------------------------

I did the same thing as described here.  However, I also tried clicking "acknowlege chassis" and the second io module still didn't show up.

Message was edited by: Test user

Everyone's tags (3)
7 REPLIES 7
Cisco Employee

Only one io module showing up

Hello,

Chassis discovery policy defines number of links that are required to discover a chassis.

If you have 1 link policy but have 4 four links, it is not an issue. It will fail when you have configured for 4 links but just have single cable between FI and IOM.

Regarding IO module issue, please provide following info

1) FI and IOM model

2) UCSM version

3) Make sure each IO module is connected to only one FI . From the FI that is connected to non-working IO module,

connect nxos

show int fex-fabric

show fex detail

show int brief

Padma

Beginner

Only one io module showing up

It's a 6248, and the IOM is 2280xp.  The UCSM version is 2.0(3a).

Cisco Nexus Operating System (NX-OS) Software

TAC support: http://www.cisco.com/tac

Copyright (c) 2002-2012, Cisco Systems, Inc. All rights reserved.

The copyrights to certain works contained in this software are

owned by other third parties and used and distributed under

license. Certain components of this software are licensed under

the GNU General Public License (GPL) version 2.0 or the GNU

Lesser General Public License (LGPL) Version 2.1. A copy of each

such license is available at

http://www.opensource.org/licenses/gpl-2.0.php and

http://www.opensource.org/licenses/lgpl-2.1.php

UCS-01-FAB-A# connect nxos

Cisco Nexus Operating System (NX-OS) Software

TAC support: http://www.cisco.com/tac

Copyright (c) 2002-2012, Cisco Systems, Inc. All rights reserved.

The copyrights to certain works contained in this software are

owned by other third parties and used and distributed under

license. Certain components of this software are licensed under

the GNU General Public License (GPL) version 2.0 or the GNU

Lesser General Public License (LGPL) Version 2.1. A copy of each

such license is available at

http://www.opensource.org/licenses/gpl-2.0.php and

http://www.opensource.org/licenses/lgpl-2.1.php

UCS-01-FAB-A(nxos)# show int fex-fabric

UCS-01-FAB-A(nxos)# show fex detail

UCS-01-FAB-A(nxos)# show int brief

--------------------------------------------------------------------------------

Ethernet      VLAN   Type Mode   Status  Reason                   Speed     Port

Interface                                                                   Ch #

--------------------------------------------------------------------------------

Eth1/1        4044   eth  trunk  up      none                        10G(D) --

Eth1/2        4044   eth  trunk  up      none                        10G(D) --

Eth1/3        4044   eth  trunk  up      none                        10G(D) --

Eth1/4        4044   eth  trunk  up      none                        10G(D) --

Eth1/5        1      eth  access down    SFP not inserted            10G(D) --

Eth1/6        1      eth  access down    SFP not inserted            10G(D) --

Eth1/7        1      eth  access down    SFP not inserted            10G(D) --

Eth1/8        1      eth  access down    SFP not inserted            10G(D) --

Eth1/9        1      eth  access down    SFP not inserted            10G(D) --

Eth1/10       1      eth  access down    SFP not inserted            10G(D) --

Eth1/11       1      eth  access down    SFP not inserted            10G(D) --

Eth1/12       1      eth  access down    SFP not inserted            10G(D) --

Eth1/13       1      eth  access down    SFP not inserted            10G(D) --

Eth1/14       1      eth  access down    SFP not inserted            10G(D) --

Eth1/15       1      eth  access down    SFP not inserted            10G(D) --

Eth1/16       1      eth  access down    SFP not inserted            10G(D) --

Eth1/17       1      eth  access down    SFP not inserted            10G(D) --

Eth1/18       1      eth  access down    SFP not inserted            10G(D) --

Eth1/19       1      eth  access down    SFP not inserted            10G(D) --

Eth1/20       1      eth  access down    SFP not inserted            10G(D) --

Eth1/21       1      eth  access down    SFP not inserted            10G(D) --

Eth1/22       1      eth  access down    SFP not inserted            10G(D) --

Eth1/23       1      eth  access down    SFP not inserted            10G(D) --

Eth1/24       1      eth  access down    SFP not inserted            10G(D) --

Eth1/25       1      eth  access down    SFP not inserted            10G(D) --

Eth1/26       1      eth  access down    SFP not inserted            10G(D) --

Eth1/27       1      eth  access down    SFP not inserted            10G(D) --

Eth1/28       1      eth  access down    SFP not inserted            10G(D) --

Eth1/29       1      eth  access down    SFP not inserted            10G(D) --

Eth1/30       1      eth  access down    SFP not inserted            10G(D) --

Eth1/31       1      eth  access down    SFP not inserted            10G(D) --

Eth1/32       1      eth  access down    SFP not inserted            10G(D) --

--------------------------------------------------------------------------------

Port   VRF          Status IP Address                              Speed    MTU

--------------------------------------------------------------------------------

mgmt0  --           down   10.254.0.81                             1000     1500

UCS-01-FAB-A(nxos)#

Cisco Employee

Only one io module showing up

Thanks for the output.

1) Has this IOM worked before ?

2) Have you configured the ports Eth 1 to 4 of FI as server ports ?

3) Try reseating the IO module.

4) If possible, can you swap the slots between working and non-working IOM ?

Padma

Beginner

Only one io module showing up

1. This is the first time we've brought this up, so I don't know if the IOM has worked before.

2. Yes

3. Already tried

4. Already tried.  No matter which IOM is in which slot, IO Module 1 doesn't work.

Thanks for your reply!

Cisco Employee

Only one io module showing up

Please open a TAC SR with UCSM and Chassis tech support log bundle.

We can verify from the back door whether we have any connectivity to IO module or not.

Padma

Only one io module showing up

Reseat the IO module and verify and reacknowledge will work.

thank you

AK G

Beginner

Only one io module showing up

Thanks for the replies.  Ended up calling TAC.  The IO Module was DOA. 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here