cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Field Notice 70545
1026
Views
0
Helpful
4
Replies
TTC_CISCO
Beginner

VLAN issues when creating/modifying vNIC Templates

Sort of an odd issue, all of the VLANs that have been created do not show up when creating/modifying a vNIC Template.  All of the VLANs have been created globally under the LAN Cloud as well as Appliances.

I have 9 VLANs total, yet UCS Manager will only display 5 when modifying or creating a vNIC Template.

I'm running UCS Manager 1.4(1m) and am experiencing the same issue on another suite of UCS gear that is running 1.4(1i).  Anyone else experiencing the same?

4 REPLIES 4
Mathew Lewit
Cisco Employee

I can let you know I tried this on two 1.4.1(i and j) systems and did not see this issue.   I had more than 5 vlans and saw all of them when creating my vNIC Template.  I was able to select them all and they all showed up in my template.

You may need to open a case to get to the bottom of this one.

Vincent La Bua
Cisco Employee

I have seen odd issues with templates as they do not verify the values you are giving it.

Real world example:

You have 3 major deployment sites.  If someone scripts the configuration at site 1, folks in site 2 may have used a different ascii name on their vlan naming.  When you deploy the template, you give it VLAN_MGMT.  However, the device running that script for the templates has the same vlan BUT was named VLAN-MGMT.  Therefore, the templates will not show all the vlans.

To correct this, you could create the vlan necessary based on the naming convention and the template MAY reference it correctly.

Let us know if all the T's are crossed and I's are dotted. :-)

Vincent,

Thanks for the insight, I've double-checked the VLAN names and they are spot on.  I've opened a TAC case for this issue as they have seen the same issue in their environment.  I'll post up the steps and findings as we go.  More to come!

Wade, was the TAC case helpful in resolving this issue?  We are seeing the same issue here, using the same sw version.

Update:  VLANs can be defined in (at least) two places, under LAN Cloud and under Appliances.  If defined in both we saw this behavior.  Solution that worked was deleting those configured under Appliances, then all worked as expected.

Create
Recognize Your Peers
Content for Community-Ad