cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1315
Views
0
Helpful
0
Replies

Generic SIP Trunk Configuration assistance URGENT!

Hi All,

Please could someone assist. I have been asked to look at an issue that I don't fully understand.

We have set up a generic SIP Trunk at a customer site and the outbound portion in working fine. I can't seem to get the inbound call to reach the operators extension (11).

Below is portions of the config

 

 

 
UC_540#show run
Building configuration...
 
!
!
stcapp ccm-group 1
stcapp
!
!
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
 hunt-scheme longest-idle
 --More--          translation-profile outgoing PROFILE_ALL_BRI
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 no supplementary-service sip handle-replaces
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
 no fax-relay sg3-to-g3
 h323
  call start slow
 sip
  registrar server expires max 3600 min 3600
 --More--           asymmetric payload full
  no update-callerid
!
voice class codec 1
 codec preference 1 g729r8
!
!
voice register global
 mode cme
 source-address 10.1.1.1 port 5060
 load 9971 sip9971.9-2-2
 load 9951 sip9951.9-2-2
 load 8961 sip8961.9-2-2
 timezone 29
!
voice hunt-group 1 parallel
 final 39
 list 15,16,17,24,19,11,20,21,25,31,32
 timeout 16 
 pilot 51 
!
!
!
!
 --More--         voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
 access-list 2
 translation-profile incoming SIP_Incoming
!
voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
 access-list 3
!
voice translation-rule 4
 rule 15 /^..$/ /0100450970/
!
voice translation-rule 15
!
voice translation-rule 410
 rule 1 /.*/ /11/
 rule 15 /^..$/ /0100450970/
!
voice translation-rule 411
 rule 1 /^0\(.*\)/ /ABCD0\1/
!
voice translation-rule 412
 rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 422
 rule 15 /^ABCD\(.*\)/ /\1/
 --More--         !
voice translation-rule 1000
 rule 1 /.*/ //
!
voice translation-rule 1111
 rule 15 /^..$/ /0100450970/
!
voice translation-rule 1112
 rule 1 /^0/ //
!
voice translation-rule 2222
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate called 1112
!
voice translation-profile PROFILE_ALL_BRI
 translate calling 4
 --More--         !
voice translation-profile PSTN_CallForwarding
 translate redirect-target 410
 translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
 translate calling 1111
 translate called 1112
 translate redirect-target 410
 translate redirect-called 410
!
voice translation-profile SIP_Incoming
 translate called 411
!
voice translation-profile SIP_Passthrough
 translate called 412
!
voice translation-profile SIP_Passthrough_CallBlocking
 translate called 422
!
voice translation-profile nondialable
 translate called 1000
!
!
 --More--         voice-card 0
 dspfarm
 dsp services dspfarm
!
fax interface-type fax-mail
!
!
license udi pid UC540W-BRI-K9 sn FGL163220SU
archive
 log config
  logging enable
  logging size 600
  hidekeys
username cisco privilege 15 secret 4 yvT.MswJ8/wWW8OlzWuWdl8cS4LsxsprQsyU7lBV4T6
!
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
 match ip dscp ef 
class-map match-all _class_Voice1
 match ip dscp cs3 
!
!
 --More--         policy-map Voice
 class _class_Voice0
  set cos 6
 class _class_Voice1
  set cos 3
!
!
interface Loopback0
 description $FW_INSIDE$
 ip address 10.1.10.2 255.255.255.252
 ip access-group 101 in
 ip nat inside
 ip virtual-reassembly in
!
interface FastEthernet0/0
 description $FW_OUTSIDE$
 --More--          ip address 172.16.0.2 255.255.255.0
 ip access-group 104 in
 ip nat outside
 ip inspect SDM_LOW out
 ip virtual-reassembly in
 ip verify unicast reverse-path
 load-interval 30
 duplex auto
 speed auto
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip nat inside
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
 --More--         interface FastEthernet0/1/1
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/2
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/3
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/4
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
 --More--         interface FastEthernet0/1/5
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/8
 switchport mode trunk
 switchport voice vlan 100
 no ip address
 macro description cisco-switch
!
 --More--         interface BRI0/1/0
 no ip address
 isdn switch-type basic-net3
 isdn overlap-receiving T302 4000
 isdn not-end-to-end 64
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn sending-complete
 trunk-group ALL_BRI 64
!
interface BRI0/1/1
 no ip address
 isdn switch-type basic-net3
 isdn overlap-receiving T302 4000
 isdn not-end-to-end 64
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn sending-complete
 trunk-group ALL_BRI 64
!
interface BRI0/2/0
 no ip address
 shutdown
 isdn switch-type basic-net3
 --More--          isdn point-to-point-setup
 isdn incoming-voice voice
 isdn sending-complete
 isdn static-tei 3
!
interface BRI0/2/1
 no ip address
 shutdown
 isdn switch-type basic-net3
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn sending-complete
 isdn static-tei 3
!
interface Dot11Radio0/5/0
 no ip address
 !
 encryption vlan 1 mode ciphers aes-ccm 
 !
 ssid LCWiFi
 !
 ssid lcv
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 --More--          channel 2457
 station-role root
 antenna receive right
 antenna transmit right
 service-policy output Voice
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
 encapsulation dot1Q 100
 bridge-group 100
 bridge-group 100 subscriber-loop-control
 bridge-group 100 spanning-disabled
 bridge-group 100 block-unknown-source
 no bridge-group 100 source-learning
 no bridge-group 100 unicast-flooding
!
 --More--         interface Virtual-Template1 type tunnel
 ip unnumbered BVI1
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan100
 no ip address
 bridge-group 100
 bridge-group 100 spanning-disabled
!
interface BVI1
 description $FW_INSIDE$
 ip address 192.168.0.1 255.255.255.0
 ip access-group 102 in
 ip nat inside
 ip virtual-reassembly in
!
interface BVI100
 description $FW_INSIDE$
 --More--          ip address 10.1.1.1 255.255.255.0
 ip access-group 103 in
 ip nat inside
 ip virtual-reassembly in
!
ip local pool SDM_POOL_1 192.168.100.1 192.168.100.10
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 172.16.0.1
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
 
 
 
 
 
 
 
!
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
voice-port 0/0/0
 station-id number 41
 caller-id enable
!
voice-port 0/0/1
 station-id number 42
 --More--          caller-id enable
!
voice-port 0/0/2
 station-id number 43
 caller-id enable
!
voice-port 0/0/3
 station-id number 44
 caller-id enable
!
voice-port 0/1/0
 compand-type a-law
 bearer-cap Speech
!
voice-port 0/1/1
 compand-type a-law
 bearer-cap Speech
!
voice-port 0/2/0
 compand-type a-law
 bearer-cap Speech
!
voice-port 0/2/1
 compand-type a-law
 --More--          bearer-cap Speech
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 4.0 
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 2 register mtpa4934c6ef4c0
!
dspfarm profile 2 transcode  
 description CCA transcoding for SIP Trunk Service Provider 1
 codec g711ulaw
 codec g729ar8
 codec g729abr8
 maximum sessions 10
 associate application SCCP
!
 --More--         dial-peer voice 6 pots
 description "catch all dial peer for BRI/PRI"
 translation-profile incoming nondialable
 incoming called-number .%
 direct-inward-dial
!
dial-peer voice 1021 voip
 description **CCA*LauriumTest*Local**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 00[1-9]........
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 fax rate 14400
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1000 voip
 --More--          permission term
 description ** Incoming call from SIP trunk (Service Provider 1) **
 session protocol sipv2
 session target sip-server
 incoming called-number 11
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 fax rate 14400
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1001 voip
 description ** star code to SIP trunk (Service Provider 1) **
 destination-pattern *..
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 fax rate 14400
 --More--          fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1003 voip
 description ** Passthrough Inbound Calls for PSTN from CUE **
 translation-profile incoming SIP_Passthrough
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number ABCDT
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1005 voip
 description ** Passthrough Inbound Calls for MWI from CUE **
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number A80T
 dtmf-relay rtp-nte
 --More--          codec g711ulaw
 no vad
!
dial-peer voice 1009 voip
 description ** Passthrough Inbound Calls for Internal Extensions from CUE **
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number ^..$
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1022 voip
 description **CCA*LauriumTest*Int-OutBound**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 000T
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 fax rate 14400
 --More--          fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 51 pots
 trunkgroup ALL_BRI
 description **CCA*LauriumTest*10111**
 translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
 preference 4
 destination-pattern 010111
 forward-digits all
 no sip-register
!
dial-peer voice 1023 voip
 description **CCA*LauriumTest*10111**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 010111
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 --More--          dtmf-relay rtp-nte
 fax rate 14400
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
!
no dial-peer outbound status-check pots
sip-ua 
 keepalive target ipv4:41.66.146.252:5060
 no remote-party-id
 retry invite 2
 retry register 10
 timers connect 100
 timers keepalive active 100
 registrar ipv4:41.66.146.252:5060 expires 3600
 sip-server ipv4:41.66.146.252:5060
 host-registrar
 g729-annexb override
!
!
!
 --More--         telephony-service
 sdspfarm units 5
 sdspfarm transcode sessions 10
 sdspfarm tag 2 mtpa4934c6ef4c0
 video
 fxo hook-flash
 max-ephones 40
 max-dn 300
 ip source-address 10.1.1.1 port 2000
 auto assign 1 to 1 type bri
 calling-number initiator
 service phone videoCapability 1
 service phone ehookenable 1
 service phone SPA525-wifi-on yes
 service phone SPA525-protocol SPCP
 service phone SPA525-auto-detect-sccp yes
 service phone SPA525-http-write yes
 service phone SPA525-SSID lcv
 service phone SPA525-readonly no
 service phone SPA525-Encryption-type DISABLE
 service dnis overlay
 service dnis dir-lookup
 service dss
 timeouts interdigit 3
 --More--          system message Laurium Capital
 url services http://10.1.10.1/voiceview/common/login.do 
 load 521G-524G cp524g-8-1-17
 load 525G spa525g-7-5-2a
 load 525G2 spa525g-7-5-2a
 time-zone 29
 keepalive 30 auxiliary 4
 voicemail 39
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh flash:/media/music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 web admin system name cisco secret 5 $1$KgXF$aAyYLib2ejt2RegZAa5hQ/
 dn-webedit 
 time-webedit 
 transfer-system full-consult dss
 transfer-pattern 0.T
 transfer-pattern .T
 transfer-pattern 6.. blind
 secondary-dialtone 0
 night-service day Sun 17:00 09:00
 night-service day Mon 17:00 09:00
 --More--          night-service day Tue 17:00 09:00
 night-service day Wed 17:00 09:00
 night-service day Thu 17:00 09:00
 night-service day Fri 17:00 09:00
 night-service day Sat 17:00 09:00
 fac standard
 create cnf-files version-stamp 7960 Dec 07 2014 13:16:46
!
!
ephone-template  15
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
 button-layout 7931 2
!
!
ephone-template  16
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Gpickup Pickup Redial Newcall Cfwdall Dnd Login
 softkeys seized  Gpickup Cfwdall Endcall Redial Pickup Callback
 softkeys connected  Hold Trnsfer Confrn Endcall Acct Park
 --More--         !
!
ephone-template  17
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
!
!
ephone-template  18
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer Confrn Acct Park
 button-layout 7931 2
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh out-call ABC
!
 --More--         !
ephone-dn  281  dual-line
 number 29 no-reg primary
 pickup-group 1
 name Spare Phone
!
!
ephone-dn  282  dual-line
 number 28 no-reg both
 pickup-group 1
 label 28
 description Richard Lines
 name Richard Lines
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  283  dual-line
 number 22 no-reg both
 pickup-group 1
 description Kim Hubner
 name Kim Hubner
 call-forward busy 39
 call-forward noan 39 timeout 20
 --More--         !
!
ephone-dn  284  dual-line
 number 23 no-reg both
 pickup-group 1
 label 23
 description Matthew Pouncett
 name Matthew Pouncett
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  285  dual-line
 number 88 no-reg primary
 name Test User
!
!
ephone-dn  286  dual-line
 number 32 no-reg primary
 label 32
 description Boardroom Internal
 name Boardroom Internal
 call-forward busy 11
 call-forward noan 11 timeout 10
 --More--         !
!
ephone-dn  287  dual-line
 number 31 no-reg both
 pickup-group 1
 label 31
 description Florence Matjeke
 name Florence Matjeke
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  288  dual-line
 number 25 no-reg both
 pickup-group 1
 label 25
 description Ted ed
 name Ted Wood
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  289  dual-line
 number 21 no-reg both
 --More--          pickup-group 1
 label 21
 description Andre Brink
 name Andre Brink
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  290  dual-line
 number 20 no-reg both
 pickup-group 1
 label 20
 description Mark Preston
 name Mark Preston
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  291  dual-line
 number 11 no-reg both
 pickup-group 1
 name Victoria Gorman
 call-forward busy 51
 call-forward noan 51 timeout 10
 --More--         !
!
ephone-dn  292  dual-line
 number 19 no-reg primary
 pickup-group 1
 label 19
 description Paul Neethling
 name Paul Neethling
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  293  dual-line
 number 26 no-reg both
 pickup-group 1
 label 26
 description Paul Robinson
 name Paul Robinson
 call-forward busy 51
 call-forward noan 51 timeout 5
!
!
ephone-dn  294  dual-line
 number 24 no-reg both
 --More--          pickup-group 1
 label 24
 description Craig Sorour
 name Craig Sorour
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  295  dual-line
 number 17 no-reg both
 pickup-group 1
 label 17
 description Kevin Shein
 name Kevin Shein
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  296  dual-line
 number 16 no-reg both
 pickup-group 1
 label 16
 description Murray Winckler
 name Murray Winckler
 --More--          call-forward all 00836119117
 call-forward busy 11
 call-forward noan 11 timeout 18
!
!
ephone-dn  297  dual-line
 number 15 no-reg both
 pickup-group 1
 label 15
 description Gavin Vorwrg
 name Gavin Vorwrg
 call-forward busy 11
 call-forward noan 0824416879 timeout 18
!
!
ephone-dn  298
 number 6.. no-reg primary
 description ***CCA XFER TO VM EXTENSION***
 call-forward all 39
!
!
ephone-dn  299
 number A801.. no-reg primary
 mwi off
 --More--         !
!
ephone-dn  300
 number A800.. no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address A44C.11A0.2E72
 ephone-template 16
 max-calls-per-button 2
 username "MPreston" password password2013
 type 525G2
 button  1:290 5w291
!
!
!
ephone  2
 device-security-mode none
 mac-address A44C.11A0.6D2A
 ephone-template 16
 max-calls-per-button 2
 username "ABrink" password password2013
 --More--          type 525G2
 button  1:289 5w291
!
!
!
ephone  3
 device-security-mode none
 mac-address A44C.11A0.70AC
 ephone-template 16
 max-calls-per-button 2
 username "Ted" password password2013
 type 525G2
 button  1:288 5w291
!
!
!
ephone  4
 device-security-mode none
 mac-address A44C.11A0.6BFC
 ephone-template 16
 max-calls-per-button 2
 username "FMatjeke" password password2013
 type 525G2
 button  1:287 5w291
 --More--         !
!
!
ephone  5
 device-security-mode none
 mac-address A44C.11A0.6C76
 ephone-template 16
 max-calls-per-button 2
 username "GVorwrg" password password2013
 type 525G2
 button  1:297 5w291
!
!
!
ephone  6
 device-security-mode none
 mac-address A44C.11A0.7280
 ephone-template 16
 max-calls-per-button 2
 username "MWinckler" password password2013
 type 525G2
 button  1:296 5w291
!
!
 --More--         !
ephone  7
 device-security-mode none
 mac-address A44C.11A0.6D4C
 ephone-template 16
 max-calls-per-button 2
 username "KShein" password password2013
 type 525G2
 button  1:295 5w291
!
!
!
ephone  8
 device-security-mode none
 mac-address A44C.11A0.6D0C
 ephone-template 16
 max-calls-per-button 2
 username "CSorour" password password2013
 type 525G2
 button  1:294 5w291
!
!
!
ephone  9
 --More--          device-security-mode none
 mac-address A44C.11A0.6B62
 ephone-template 16
 max-calls-per-button 2
 username "PRobinson" password password2013
 type 525G2
 button  1:293 5w291
!
!
!
ephone  10
 device-security-mode none
 mac-address A44C.11A0.6E9E
 ephone-template 16
 max-calls-per-button 2
 username "PNeethling" password password2013
 type 525G2
 button  1:292 5w291
!
!
!
ephone  11
 device-security-mode none
 mac-address A44C.11A0.6EA0
 --More--          ephone-template 16
 max-calls-per-button 2
 username "VGorman" password password
 speed-dial 1 00824416879 label "Gavin Cell"
 speed-dial 2 00836119117 label "Murray Cell"
 speed-dial 3 00833781655 label "Craig Cell"
 speed-dial 4 00823377641 label "Mark Cell"
 speed-dial 5 00834121446 label "Kevin Cell"
 speed-dial 6 00828268885 label "Paul Cell"
 speed-dial 7 00798715566 label "Andre Cell"
 speed-dial 8 00794639954 label "Florance Cell"
 speed-dial 9 00825622062 label "Paul N Cell"
 speed-dial 17 00824416879 label "Gavin Cell"
 speed-dial 18 00836119117 label "Murray Cell"
 speed-dial 19 00833781655 label "Craig Cell"
 speed-dial 20 00823377641 label "Mark Cell"
 speed-dial 21 00834121446 label "Kevin Cell"
 speed-dial 22 00828268885 label "Paul Cell"
 speed-dial 23 00798715566 label "Andre Cell"
 speed-dial 24 00794639954 label "Florance Cell"
 speed-dial 25 00825622062 label "Paul N Cell"
 speed-dial 26 0823377641 label "Mark Cell"
 speed-dial 27 0834121446 label "Kevin Cell"
 speed-dial 28 0828268885 label "Paul Cell"
 --More--          speed-dial 29 0798715566 label "Andre Cell"
 speed-dial 30 0794639954 label "Florance Cell"
 speed-dial 31 0825622062 label "Paul N Cell"
 type 525G2 addon 1 500S
 button  1:291 6w297 7w296 8w294
 button  9w290 10w295 11w293 12w289
 button  13w287 14w292 15w288 16w286
 button  17w285 18w285 19w285 20w285
 button  21w285
!
!
!
ephone  12
 device-security-mode none
 mac-address A44C.11A0.6D6E
 ephone-template 16
 max-calls-per-button 2
 username "BInternal" password password2013
 type 525G2
 button  1:286
!
!
!
ephone  13
 --More--          device-security-mode none
 mac-address A44C.11A0.6D5E
 ephone-template 16
 max-calls-per-button 2
 username "tuser" password password
 type 525G2
 button  1:285
!
!
!
ephone  14
 device-security-mode none
 mac-address A44C.11A0.8CF8
 ephone-template 16
 max-calls-per-button 2
 username "mpouncett" password 12345
 type 525G2
 button  1:284
!
!
!
ephone  15
 device-security-mode none
 mac-address A44C.11A0.8CF2
 --More--          ephone-template 16
 max-calls-per-button 2
 username "khubner" password 0000
 type 525G2
 button  1:283
!
!
!
ephone  16
 device-security-mode none
 mac-address A44C.11A0.A718
 ephone-template 16
 max-calls-per-button 2
 username "rlines" password 123456
 type 525G2
 button  1:282
!
!
!
ephone  17
 device-security-mode none
 mac-address 30F7.0D60.4A8A
 ephone-template 16
 max-calls-per-button 2
 --More--          username "SparePhone"
 type 525G2
 button  1:281
!
!
!
ephone  18
 device-security-mode none
 mac-address 30F7.0D60.4992
 max-calls-per-button 2
 type 525G2
!
!
!
ephone  282
 device-security-mode none
!
!
!
ephone  291
 device-security-mode none
 
!
 
 
UC_540#    exit
0 Replies 0