cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3518
Views
0
Helpful
4
Replies
Beginner

Cisco 2960S FPS-L PoE switch with Avaya 9811g VOIP setup

Hello,

I am connecting a setup for data/voice connecting Catalyst 2960S-FPS-L PoE switch with Avaya 9811g series VOIP phone. As per my knowledge cisco switch works well with Cisco phone as it has got some builtin "Macros" and Intelligent PoE recognition when we connect device getting the details of another device through CDP. I understand I have to create data and voice vlan with QOS then enable trunking on the interface to other switch that is also 2960. Little confuse if is there any compatibility issues with Switch and Avaya phone regarding protocol/data/voice...?

Do I have to do PoE config for each port on the each interface?

any help or detail config will help.

Thanks in advance.

4 REPLIES 4
Hall of Fame Community Legend

Cisco 2960S FPS-L PoE switch with Avaya 9811g VOIP setup

Do I have to do PoE config for each port on the each interface?

PoE, by default, is enabled.

Just make sure the Avaya unit support CDP.

Hall of Fame Master

Cisco 2960S FPS-L PoE switch with Avaya 9811g VOIP setup

leolaohoo wrote:

Do I have to do PoE config for each port on the each interface?

PoE, by default, is enabled.

Just make sure the Avaya unit support CDP.

They don't. The replacement is LLDP

Beginner

Cisco 2960S FPS-L PoE switch with Avaya 9811g VOIP setup

yeah, Phone support LLDP, Switch support CDP. So hopefully LLDP will work well CDP on layer two.

Thanks will get back once I am done with config...

Beginner

Re: Cisco 2960S FPS-L PoE switch with Avaya 9811g VOIP setup

Hi I am back after good research. created two vlan data and voice with trunk on interface1/0/48 given below config..

connection b/w 2960s FPS Switch and Avaya 9611g IP Phone.

lldp/cdp is enable on switch

So I created this config if some one can take a look .

expert advise if something wrong?..

I am only concern with Voice and PoE as voice is my priority. do i have to map something for voice quality?

also if i create another Trunk port one allow voice other allow data both cable will go to switch will that be issue?

interface....

switchport access vlan x

switchport mode access

switchport nonegotiate

switchport voice vlan xx

srr-queue bandwidth share 10 10 60 20

queue-set 2

priority-queue out

mls qos trust cos

auto qos voip trust

spanning-tree portfast

interface ........

switchport trunk allowed vlan x,x

switchport mode trunk

switchport nonegotiate

srr-queue bandwidth share 10 10 60 20

queue-set 2

priority-queue out

mls qos trust cos

auto qos voip trust

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.