cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
17024
Views
5
Helpful
21
Replies
Highlighted
Beginner

Hold and Transfer soft keys missing on some calls

We are on CM 4.1.3sr3 and 7960 phone load P00003007020400 and have experienced on some calls not all calls missing softkeys "Hold" and "Transfer" during an incoming call both internal and external. I have erased the config on a phone and reloaded it. I have thought of deleting the set and deleting the phone load and building it over and let it build a new phone load.

Does anyone have any other ideas?

21 REPLIES 21
Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

Check the soft button template assigned to the problematic phones.

Highlighted
Beginner

Wow. Our phones must be old

Wow. Our phones must be old we are having this problem too on the 7961 series

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

We are experiencing the same issue, but for both 7.2(4) or 7.2(2) phone firmware versions.

Are you using an ASA/PIX to separate the CallManagers from the IP Phones?

We are and just have taken the CallManagers back to the internal network with the intent to see if that fixes the issue as TAC doesn't seem to have a reason the CallManager or phone firmware is having the issue. Unfortunately, we won't be able to see until next week if this fixes it. I am interested in seeing if you are using an ASA/PIX as well.

Thanks.

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

We are ALSO having this issue.

Just a few reports here and there. But enough problems that some users are very frustrated.

No help from TAC so far. Answer, Hold, Transfer either don't show up or take a LONG time like up to 2 minutes to show up.

I'm going to check the softkey template and maybe rebuild that, but otherwise we're running out of ideas.

Brady

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

I have some users starting to report this from time to time as well. Did you or Cisco find any reason for this behavior?

Highlighted
Enthusiast

Re: Hold and Transfer soft keys missing on some calls

We also have the same issue. I've noticed that when the phone is off hook and you answer an incoming call by pressing the line button you get the correct softkey. Basically you have caller 1 on hold and the handset is in the cradle, caller 2 rings and the handset is picked up the softkeys default to line 1, you have to press the line number of the call that you just answered to get the softkey to appear. There must be a fix for this.

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

Add us to the list of people reporting this issue... To clarify, this doesn't happen all the time and it happens with only one active call. It seems to only happen with received calls and not placed calls. Example: User receives call and tries to transfer the caller to another subscriber but is missing transfer and hold softkeys. Our CCM version is 4.1(3)es65 and our phones are 7961G with load TERM41.7-0-3-0S

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

We have a similar issue here. Has anyone found a fix for this yet?

Thanks,

Robert

Highlighted
Participant

Re: Hold and Transfer soft keys missing on some calls

All:

We resolved our softkey issue in CCM 4.1(3)sr3c by reverting the the previous phone load for 7940/60 - provided in sr3 base. The 7970s don't seem to be experiencing the same issue in our cluster. Prior to that we were resetting phones on an average of 15 days per occurrence (since last reset).

Hope that helps out a little until TAC can respond.

Tom

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

I also have the same problem but am running Call Manager express with 7961's running firmware 8.2.1S, any suggestions?

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

I also have the same problem in Ver. 5.1.2_1000-11. On some calls the softkeys don't change so you can't put the call on hold or transfer. We are using IP Phone models 7941s, 61s,and 71s.

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

This has been an on going issue for us since release 3.3. We have never been able to get this issue resolved. I am upgrading to 4.2.1sr1b.

It seems to be more of a system delay that then softkeys not displaying. If our user waits about 20 seconds, the softkeys will appear.

It happens to us on a group of 7960s where they have all 6 lines assigned.

I'm crossing my fingers.

IU have open several TACS throughout the years with no success. It is very hard to reproduce consistantly.

Highlighted
Beginner

Re: Hold and Transfer soft keys missing on some calls

Sometimes the softkeys may seem to change or dissappear if an active line button is pressed. (You may see the Redial, NewCall,CFwdALL options). Pressing the Active line button again will change the display to show the 'Connected' state softkeys.

If the user only needs to lift the handset to answer the call, then the following may be happening:

1. Phone rings.

2. User Lifts receiver (which connects the call).

3. User ALSO presses the line button, which is not necessary. The display changes but the call is unaffected. The soft key options change.

Hope this helps.

Highlighted
Anonymous
Not applicable

Re: Hold and Transfer soft keys missing on some calls

Would need a packet capture from both sides (phone + CCM) as well as detailed CCM traces to troubleshoot this unfortunately.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey