cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10897
Views
0
Helpful
3
Replies

SPA122 busy tone on all outgoing calls - inbound calls works fine

bmoeller2012
Beginner
Beginner

Hello,

I just recently installed CISCO SPA122 in my home office but for some reason I can't get the outgoing calls working. Incoming calls work just fine. My account registers properly. I'm able to use a regular softphone on my computer to connect directly to my bolignet.dk and make calls, but with my SPA122 installation it stalls. To set up outgoing calls I have tried both the default dial plan and the dial plan specified by bolignet.dk.

Whenever I make a call I get a busy signal and I can see on the outgoing calls list that the call was placed and the phone dialed rings, but on the handset it only gives me a busy tone.

This is the second SPA122 and I have tried connecting different phones that are working in other setup’s, so I am fairly confident that it is not a hardware issue.

I have spent days now trying to figure this out, but have not found the solution yet. Any help will be greatly appreciated.

Thanks in advance.

Bjarne

1 Accepted Solution

Accepted Solutions

Boris Knezovic
Beginner
Beginner

Bjarne,

I had a same problem with SPA112 and increasing SIP T1 timer from default value of 0.5 to 5 solved issue with dropped outgoing calls.

Here is the link to original message: https://supportforums.cisco.com/message/3615397#3615397

Regards

Boris

View solution in original post

3 Replies 3

Boris Knezovic
Beginner
Beginner

Bjarne,

I had a same problem with SPA112 and increasing SIP T1 timer from default value of 0.5 to 5 solved issue with dropped outgoing calls.

Here is the link to original message: https://supportforums.cisco.com/message/3615397#3615397

Regards

Boris

Boris,

Thanks a million, you are the man. That really did it. Everything works 100% now. I could see on the Cisco site that there is a new firmware out now (released just a couple of days ago). It was not available last week when I was struggling with my SAP122 for days without success. Anyway, it seems that they have corrected the bug in the new firmware. I am just wondering how it could take 4 months to get a new realease out when you made them aware about this problem already in April. That doesn't make me feel like a valued customer. There must be thousands who have had this problem.

Anyway, Thanks a million for repsonding to my problem. Had it not been for you I would have given up.

rgs Bjarne

I hope this fw will make it because many people are so unsatisfied and returning cost is something to avoid as much as possible.

Also I do not understand how they made 4 months to get a working firmware, this is not professionnal, imagine Apple would let us wait 4 month for major issue like making calls...? That is the difference between thos two giants...

Nomado VoIP provider
Best Quality Rate of VoIP (datanews.com)

Nomado VoIP provider Best Quality Rate of VoIP (datanews.com)
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: