05-13-2011 06:11 AM - edited 03-21-2019 04:05 AM
I used the CCA 3 for initial setup of a new site.
I let it use the default IP range for the voice vlan initially and later went back and changed it. After the change the phones will not pick up an address via dhcp. If I hard code them they never register. I know I am missing something simple, one of those "stared at it too long and overlooking the obvious" situations. The Data Vlan continues to work correctly.
Below are some relavent configs and then a few debugs.
ip dhcp pool data
import all
network 10.10.11.0 255.255.255.192
default-router 10.10.11.62
dns-server 10.10.11.50
domain-name sltindustries.local
netbios-name-server 10.10.11.50
!
ip dhcp pool phone
import all
network 10.10.11.64 255.255.255.192
default-router 10.10.11.126
dns-server 10.10.11.50
interface BVI1
description $FW_INSIDE$
ip address 10.10.11.62 255.255.255.192
ip access-group 103 in
ip nat inside
ip virtual-reassembly in
!
interface BVI3
description $FW_INSIDE$
ip address 10.10.11.190 255.255.255.192
ip access-group 107 in
ip nat inside
ip virtual-reassembly in
!
interface BVI100
description $FW_INSIDE$
ip address 10.10.11.126 255.255.255.192
ip access-group 104 in
ip nat inside
ip virtual-reassembly in
!
000219: DHCPD: Sending notification of ASSIGNMENT FAILURE:
000220: DHCPD: htype 1 chaddr 503d.e50f.068a
000221: DHCPD: remote id 020a00000a0a0b7efc000000
000222: DHCPD: circuit id 00000000
000223: DHCPD: Sending notification of ASSIGNMENT_FAILURE:
000224: DHCPD: due to: POOL EXHAUSTED
000225: DHCPD: htype 1 chaddr 503d.e50f.068a
000226: DHCPD: remote id 020a00000a0a0b7efc000000
000227: DHCPD: circuit id 00000000
000228: DHCPD: client's VPN is .
000229: DHCPD: Sending notification of DISCOVER:
000230: DHCPD: htype 1 chaddr 503d.e50f.068a
000231: DHCPD: remote id 020a00000a0a0b7efc000000
000232: DHCPD: circuit id 00000000
000233: DHCPD: DHCPDISCOVER received from client 0150.3de5.0f06.8a on interface BVI100.
000234: DHCPD: Seeing if there is an internally specified pool class:
000235: DHCPD: htype 1 chaddr 503d.e50f.068a
000236: DHCPD: remote id 020a00000a0a0b7efc000000
000237: DHCPD: circuit id 00000000
000238: DHCPD: Allocate an address without class information (10.10.11.64)
000239: DHCPD: subnet [10.10.11.65,10.10.11.126] in address pool phone is empty.
000240: DHCPD: Sending notification of ASSIGNMENT FAILURE:
000241: DHCPD: htype 1 chaddr 503d.e50f.068a
000242: DHCPD: remote id 020a00000a0a0b7efc000000
000243: DHCPD: circuit id 00000000
05-13-2011 06:35 AM
Resolved...
Not sure where they came from but there were excluded-address statements which included the entire range for that subnet.
Deleted those and everything works as planned.
Of course, where did the statements come from though....
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide