cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
7071
Views
15
Helpful
21
Replies
Highlighted
Beginner

Failed to authenticate with the device at ip.ip.ip.ip using TELNET

Hi!

I can no longer use CCA :-)

I tried everything, but when I enter user and password after waiting a few tens of seconds I get the following error window: "Failed to authenticate with the device at ip.ip.ip.ip using TELNET. TELNET access is required for access to voice configuration. Cannot continue. Exiting CCA."

Given that I do not understand the need to use the 'telnet', I verified that UC500 was reachable from the PC via telnet. But CCA 2.2.5 don't work and I find no reason, even logging on to see go console error messages or anything else that turn me to the solution. Before removing CCA and back to 2.2.4, I see if I could solve the problem somehow.

I tried to see what was going on the network with wireshark:

Time          Source          Destination     Protocol     Info
-------------     --------------     ---------------     ---------     ----------------------------------------------------------------------------
722.508214     pc.pc.pc.128     uc.uc.uc.1     TELNET     Telnet Data ... (the password in clear text!!!!)
722.713551     uc.uc.uc.1     pc.pc.pc.128     TCP     telnet > xs-openstorage [ACK] Seq=80 Ack=37 Win=4092 Len=0
722.713606     pc.pc.pc.128     uc.uc.uc.1     TELNET     Telnet Data ... (a '/r/n' after send user pwd on previus pkt)
722.911528     uc.uc.uc.1     pc.pc.pc.128     TCP     telnet > xs-openstorage [ACK] Seq=80 Ack=39 Win=4090 Len=0
724.608892     pc.pc.pc.128     uc.uc.uc.1     TCP     xs-openstorage > telnet [FIN, ACK] Seq=39 Ack=80 Win=65456 Len=0
724.611192     uc.uc.uc.1     pc.pc.pc.128     TCP     telnet > xs-openstorage [ACK] Seq=80 Ack=40 Win=4090 Len=0
724.721538     uc.uc.uc.1     pc.pc.pc.128     TELNET     Telnet Data ... (a '/r/n')
724.721589     pc.pc.pc.128     uc.uc.uc.1     TCP     xs-openstorage > telnet [RST, ACK] Seq=40 Ack=82 Win=0 Len=0

...but do not understand why the PC ends the connection!

NB: Obviously the username and password are correct and the UC does not report login errors.

Can anyone give me a hint? 1k thanks

73,

Arturo

21 REPLIES 21
Highlighted

This is a real limit of the CCA, with version 3 maybe things will get better! CCA Is too rigid; should still accept/tollerate the changes made by CLI also because, obviously, are made to speedup provisioning or activate functions not provided by the CCA.

I think I will have to return to the factory cfg because is now in the loop on the dialplan (30 minutes and still not show the dialplan)!!!

73,

Arturo.

Highlighted

I was also getting this error message

"Failed to authenticate with the device at ip.ip.ip.ip using TELNET. TELNET access is required for access to voice configuration. Cannot continue. Exiting CCA.

Trying to use Cisco Configuration Assistance to work on a UC560.

As soon as I change the enable password to match the Username/Password;   I was able to open up CCA.

Hope this helps some one else!!

Highlighted

Yes, you do.

I hope you are not too dissatisfied that we dont support CLI configured systems.  We used to maintain an out of band configuration guide which used to show partners how to steer clear of what CCA wanted to reserve and interpret a certain way, but that didnt work out well, because there are TOO MANY knobs to tune on UC500 and because frankly most ignored it :-)

We have to come to a point where your costs and our costs of sustaining your practice in hybrid mode is just unrealistic.

I think you will like CCA 2.2.5.  I really do.  I think if you look at the feature reference guide (updated last week) of what we can do with 2.2.5 and try it, you will 'come home to CCA"

On that note, I am going home now ;-)

Highlighted

sdistef ha scritto:

On that note, I am going home now ;-)


Good return at home, I go now to sleep ... I agree with what you say but could open a nice thread to discuss this...

73,

Arturo

Highlighted
Beginner

I had the same problem and as soon as I changed the username password and the enable password to be the same it worked.  Creepy.

Highlighted

Hello ,Im having the same issue

aaa new-model

aaa authentication login default local

aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local

aaa authentication login sdm_vpn_xauth_ml_1 local

aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local

aaa session-id common

i was able to use cca  couple days ago and now its just stoped working

and im still able to telnet to it

any ideas ?

Highlighted

Anyone find a fix for that, ???