cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
605
Views
0
Helpful
3
Replies

uc320w Random inbound FXO disconnect

will
Beginner
Beginner

Hello:

I have a uc320w device with 4 fxo lines.  Our original routing table was FXO==>AA==>Timeout_To_Shared_Extension.  Since the timour delay would not allow a 1 second delay in the AA, I decided to change the routing table to the following: FXO==>Shared_Extension.  Since making the change, we have had ~1-2% of inbound calls get disconnected when the call is answered.  Our employees state that they receive a busy tone on their handset, while the inbound caller hears a "click" followed by the "if you'd like to make a call...please hang up or dial the operator..." announcement from the telephone company.  Can anyone offer any suggestions here since we really don't want the inbound delay the AA imposes?

Thanks,

Will

3 Replies 3

wenyang
Enthusiast
Enthusiast

Hi Will,

There is 1 second timeout option at the bottom of AA page. You can set 1 second timeout and then transfer call to shared extn.

The routing changes you made should not cause the call to be dropped. After you made the routing change, did you upgrade the firmware from 2.2 to 2.3?

Best regards,

Wendy

For some reason, each and every time I select the 1 second delay and save/apply the configuration it reverts back to 5 seconds...which is unacceptable for our inbound calls.  We upgraded to the 2.3 firmware before we setup this system. 

Hi Will,

I tried with firefox and 1 second timeout was not reverted back to 5 seconds. Which web browser do you use?

You may want to collect FXO syslog for the dropped FXO call to troubleshoot the issue.

Best regards,

Wendy

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers