cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
782381
Views
110
Helpful
43
Replies
Highlighted
Beginner

Reason 442: Failed to Enable Virtual Adapter - Windows 7 64 bit

Some details about the issue.

I'm trying to connect to my client's network using VPN Client version 5.0.07.0290. The user authetication is done by providing RSA SecureID token value. After entering proper credentials, the client window gets struck at 'Securing Communication Channels...' message in status bar and reports 'Reason 442: Failed to Enable Virtual Adapter' error after few mintues. I have confirmed that this version works for other people in my team , so I'm guessing it has something to do with my system settings than the client itself.

Below are the trobleshooting tips that I have already tried.

1. Uninstall and Reinstall the client.

2. Enable WinXP SP2 compatability for ipsecdialer.exe and vpngui.exe.

3. Clicking 'Diagnose' on the Citrix Virtaul Adapter connection in Networks and Sharing centre, reports no issues.

4. Enabling Network sharing for Local Area Network and disaling Wireless Networks

I'm running Windows 7 64 bit Enterpise OS.

Appreciate any suggestions to resolve this issue.

Thanks,

PVNSKC

Update: 9/7/2011

OK, things look much better after a good vacation, always!!!

I tried to connect today by reinstalling the client after a weekend shutdown (I don't believe the cold reboot stuff, but hey, worth a try! ) and it did work. The only change I did today was to disable the Wireless Connection adapter in Networks Connections. I'm not sure whether that fixed or not cause I had tried that already. Anyway, below is my current configuration which is working for now!

1. Below executables are running in the XP compatability mode.

cvpnd.exe, VAInst64.exe, vpngui.exe

2. Local Area Connection is allowed for 'Sharing'

3.  Registry is updated with below entry.

HKLM\System\CurrentControlSet\Services\Tcpip\Parameters /v ArpRetryCount /t REG_DWORD /d 0 /f

4. Wireless Connection is disabled.

Thank you all for the responses.

PVNSKC

43 REPLIES 43
Highlighted

Just to add here that this solution will work also on WIN10 64.

1- Login by Administrator.

2- run>cmd>cd\>reg add HKLM\System\CurrentControlSet\Services\Tcpip\Parameters /v ArpRetryCount /t REG_DWORD /d 0 /f

3- run>regedit> go manually to: HKEY_LOCAL_MACHINE>SYSTEM>CurrentControlSet>Services>CVirtA

Edit: DisplayName value to: Cisco Systems VPN Adapter for 64-bit Windows (only)

This will solve CISCO VPN client 5.x and Aventail VPN on WIN10 64bit.

Highlighted

Thanks a lot - works!

Highlighted

This fix worked for me also on Win 8.1 Pro 64-bit. Thx all! 

Highlighted

Works for me too Windows 10 64bit

Highlighted

Hi Ahmad,

Thanks a lot, it worked for me too windows 10 64 Bit.

Regards,

Rajesh.S

Highlighted

HI Team,

we are able to connect in Lan network by using following steps,but we are unable to connect through datacard.

kindly suggest.

Regards,

Rajesh.S

Highlighted

This also worked.. thanks a bunch

Removing the OEM Variable and leaving the Cisco System VPN

Restarting VPN Client --> Boom it worked

Highlighted

this fix worked for me on 64-bit W 10 - not even needing reboot.
Highlighted

Thank you!!  This is the fix I needed to make it work on Windows 10 as well.

Highlighted

This link you shared is what did it for me. Thank you Denisya01981

I exported the registry key for windows 10. Maybe it will save someone 2 minutes.

Highlighted
Beginner

When I get this error, i've noticed that the virtual adapter fails to enable.  If I manually enable the adapter and then retry the VPN connection, it always works.  I'm trying to figure out why the VPN client no longer automatically enables the connection.  You may want to try enabling the adapter manually and reconnecting.  Workaround, not a solution....yet.

Highlighted

For me it worked, when I disabled IPv6 on all network connections.

Highlighted

Guys I was having the same problem, and disabling the Internet Connection Sharing did the trick.

If the connnection you are using to go out to the Internet has ICS enabled, this problem might occur, You don't have to disable any wireless adapters, in fact right now my LAN is disconnnected and I am using wireless to go out (and this had ICS on).

Regards

Farrukh Haroon

CCIE-SEC, JNCIE-SEC

Highlighted

Thanx Mr Farruk Haroon disabling ICS has solved my issue.

Regards

Mohammed Ali Dalvi

Highlighted
Beginner

I had the same problem. Here's what I did to make it work:

Start-> Run-> services.msc *Enter*

Look for Internet Connection Sharing (ICS) in the list. Doubleclick.

Change startup type to Disabled.

Below Service Status, press Stop.

Then press Ok, to close dialog. Restart VPN client, and it worked again this time. Woohoo.

View solution in original post