cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
571
Views
0
Helpful
29
Replies
Highlighted
Beginner

VPN 3.x client and Network Neighborhood

What do I need to do to get the Cisco VPN Client 3.x to show computers in the remote network neighborhood?

I'm testing it on a Win 98 PC, but need it to work on Win 95, NT, 2000, and XP.

29 REPLIES 29
Highlighted

It seems to be working now. Like you, we have not opened any ports (not specifically for this anyway), we only run NetBios over TCP/IP, not as a separate protocol. So far I have tested on Win9x, Win2k, and XP Pro. All seem to work fine. I have some questions about Win XP Home - whether it will be able to log onto our NT domain or not.

The big thing was figuring out the settings that Cisco doesn't include in their documentation relating to DUN entries, etc.

Thanks for your interest.

Highlighted

can you please give me some more details about Cisco VPN 3005 configuration

Highlighted
Beginner

Hello!

How is your network? do you have a VPN hardware or are you using a IOS Router?

thanks

Alex

Highlighted

We are using a pair of PIX 515s in a failover configuration. VPN clients use either the VPN Client 3.x or IOS routers. I may use the VPN hardware client at some locations.

Highlighted
Beginner

There is no need to make any allowances for the netbios ports 137-139 as suggested in the thread. This would be required if going through the pix not through the vpn.

Ensure the client is able to ping the WINS server.

Ensure the client is not trying to route through a previous ip address: http://cisco.com/warp/public/471/ms_route.html

for more info.

Highlighted
Beginner

I'm currently experiencing difficulties in enabling VPN client 3.x to show computer in the remote network neighborhood. I've tried all the suggestion within this conversation with no success.

I am able to access our network via vpn and ping our PDC and WINS server. Client for MS network and file/print sharing are installed.

What have I missed out???

Thanks in advance.

Highlighted

What OS are you running on the VPN client? What version of the VPN client are you using? If you have "vpngroup" statements in your PIX config, are you sending the WINS and DNS server addresses in the PIX config? Can you ping the PDC and/or WINS servers by name?

Highlighted

Thanks for your effort. I can now access the different resources on our network.

The OS is Win98 and vpn client 3.51, all I did was - within window 98 config it to logon me onto the domain and gave it our domain name. Once I'm on the domain I can then map to the different servers.

Highlighted

I'm having the same problem. I am able to ping a device on the network by name and by ip address but I am not able to browse the Network Neighborhood. However, If I connect by VPN using a PC with previously mapped drives, I am able to access those drives.

I have tried opening up the NetBios ports but that didn't do it. I am able to access everything else on the network.

For those who got it working, did you make any other changes to the client or Firewall? Any other ideas or suggestions?

Highlighted

What OS are you running (Win9x, WinNT/2k/XP)?

Do you have a domain controller or WINS server on the subnet you are connecting to?

When you connect, do you get a Windows network logon screen (Username, password, domain)?

After you connect, check your IP config (Windows 9x > Start|Run|"winipcfg", Windows NT/2K/XP > Command prompt|"ipconfig /all"). Look to see if you are picking up the WINS server address(es). Also, make sure you have the Client for Microsoft Networks in your network settings.

Highlighted

I have some clients on Win2k and some on WinXP. There's a domain controller and WINS server on the network I'm connecting to.

I'm using NT domain authentication on the VPN concentrator. When I log in through VPN, I am prompted for a username/password/domain. I am able to successfully login to the network using NT authentication.

I have also enabled NetBIOS over TCP/IP and have Client for Microsoft Networks in the network settings. It doesn't seem like I'm picking up the WINS server addresses even though they are configured on the Concentrator. However, I have manually put the WINS ip addresses into my network settings.

Hope this clarifies my issue. Any other suggestions?

Highlighted

Just need clarification - are you having problem accessing your network resources i.e via mapped drive or are you have problem browsing the other workstation on you network??

On our setup we can map to network resources but can't browse the other workstations on our network via network neighborhood.

Highlighted

I am able to map drives on the network and get to them fine. However, I cannot browse other workstations on the network using network neighborhood.

Seems like you have the same problem I do.

Highlighted

I used a win98 with vpn client 3.5.1, a vpn3005 as concentrator and a win 2k as domain controler and wins server.

It was impossible to browse the net, only could map drivers.

Has anyone an idea about why?

Thanks

Highlighted

Did you make sure to release any DHCP IP addresses before starting the VPN client? On Win 9x you must do this in order to browse the network neighborhood. There is a registry hack on Microsoft's KB that does this for you.