cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1349
Views
0
Helpful
3
Replies
Highlighted
Beginner

CWMS Upgrade From 3.0 to 4.0 problem

When I tried to upgrade cwms from 3.0.1.27.C-AE to 4.0.1.19.D, there was an error message as attached.

error message.png

And I found a bug about it : https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvc98147/?rfs=iqvred

 

How can I fix the bug without TAC's help ? As it is a test machine without maintenance service.

3 REPLIES 3
Highlighted
Cisco Employee

Hello,
The issue you mentioned (SELinux) is affecting only 2.6 and 2.7 versions. Hence, it is not applicable to 3.0/4.0. For these types of errors, I recommend reaching for TAC.
Highlighted
Collaborator

Hi there 

 

Seems like it's affecting different versions. Open a case. This post is for an earlier release, however got fixed by a TAC.

https://community.cisco.com/t5/unified-communications/webex-update-cisco-webex-meetings-server-2-8-1-3064-b-iso-canot/td-p/3759448

 

Hope this Helps

Cheers
Rath!
***Please rate helpful posts***

Highlighted

Thanks Ratheesh,

However the issue you referring in the link is a different one (affecting 3.0Patch1 and 2.8MR2): CSCvj70890 - CWMS 3.0Patch1 fail to update to 3.0MR1.
Symptom:
1. CWMS 3.0Patch1 update to 3.0MR1 will fail.
2. The reason is 3.0Patch1 has a wrong data in CWMS.pub file.
Same applies when updating from 2.8MR2 to 2.8MR2 Hotfix1
Content for Community-Ad