cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
653
Views
60
Helpful
11
Replies
rgorton21
Beginner

multiple teams users getting error for "key management" on health checker

We have multiple users including myself that stop receiving messages on the Windows Desktop client.  We are running version: 40.11.0.1.17133.  I will stop being able to send or receive messages I run the health checker and there is a server error services impacted: key management.  

 

I have to reset the database and log back into the client and that fixes the issue for maybe 10 minutes.  Anyone else seeing this? Anything you recommend to troubleshoot? 

 

 

 

11 REPLIES 11
Matthew Miktus
Collaborator

have a user with this same issue - upgraded to latest "Webex" client released today 

40.12.0.17276  - still has it..


Can reset the database - and it'll work for a bit, then bomb out. 

Cannot send/receive messages from the client - but mobile phone and web work fine.

Inkedimage(2)_LI.jpg

Matthew Miktus
Collaborator

Opened a TAC service request to address this.  SR 690442012

 

@rgorton21 If you do so as well it would help.

@Matthew Miktus we have a TAC open as well that is with the BU SR 690422613

If you have HP laptops check to see of HP Velocity is installed.  If so uninstall it.  That seems to have fixed it for me.

I will also try that...it seems that my old laptop does have HP Velocity installed that is having the issues I will uninstall it and monitor thanks!

Matthew Miktus
Collaborator

User did have Velocity installed and DID uninstall it - we're in the wait-n-see period now.  BUT it does look promising. 

Matthew Miktus
Collaborator

update:
with velocity uninstalled, it still occurred at a very specific time - when the user switched from light to dark mode.  It was repeatable.  

Matthew 

 

So with light mode has it been working consistently?

It does appear that way 

 

Also uninstalling HP velocity did help

 

 

since we are communicating this information back to Cisco can you tell me what version you are on?

we have a TAC Case open as well : 690442012

 

It appeared as we rolled up from the October release to November.  We pushed the NOV release via SCCM - then the rebranding hit... 

 

TAC offered us a stand-alone installer that allowed us to roll back to October which seemed to fix it.  It was a combination of messing around and luck that we ID'ed the light-mode/dark-mode thing.  the HP Velocity discovery was based on findings from another thread.

 

my $.02 - TAC seems stumped by this

Content for Community-Ad
This widget could not be displayed.