cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
170
Views
0
Helpful
4
Replies

Outlook Calendar doesn't populate meeting

Yasi
Beginner
Beginner

Previously users were able to type in @webex in outlook for the meeting location and that populated WebEx meeting information in to the body of the meeting invite, this has stopped working in the past 2 days and we are receiving a lot of calls from EAs that look after multiple calendars, all they do is book meetings in outlook all day and they want to be able to do it the way they did before.

Is there a way to fix this? Calendar connector Status is all green in Webex settings management connector and calendar connector are both running, Microsoft Exchange configuration looks ok too

Capture.PNG

4 REPLIES 4

Eric Ingram
Enthusiast
Enthusiast

 

Our calendar integration is O365 and working so my question is which integration option have you deployed?  We don't use this feature often but it is available and I've always noticed a delay before the meeting information shows up.  

Even though calendar shows green (operational) I would check the settings for the @ mention and confirm nothing has changed there.

Hi, you can verify:

1. In control Hub the O365 authorization and reauthorize

2. In the user config , Hybrid calendar O365 is activated, turn on/off

3. In Outlook webex scheduller, you can re-login to 0365, maybe you need accept the Scheduller permitions again.

jrsteele21
Enthusiast
Enthusiast

Not sure if it is coincidence but Webex was upgraded to 42.7 for many customers recently.  I had some users whose hybrid calendar stopped.  I just had to disable and re-enable the setting on their account.

Thanks for your reply, I tested this suggestion with a user but didn't fix it.

Getting Started

Welcome to the Webex Community. This is your home to ask questions, share knowledge, and attend live webinars.