Showing results for 
Search instead for 
Did you mean: 

No dialpad in Cisco Webex for Linux ubuntu


I am trying to make an external call in my Cisco Webex app in my computer but the dialpad does not appear, I can just call my internal contacts that have webex or even return a lost call, but there is no option to dial out any other number.

I am using Linux Ubuntu 22.04
I have the Webex latest version ( in August 2022.
I have also webex installed in Amazon WorkSpaces Windows and in the windows version is showing up the dialpad with no issues.

any idea?

5 Replies 5

Cisco Employee
Cisco Employee

Webex Calling is not yet supported on Linux desktops. The "Call on Webex" that you are able to use internally is different than Webex Calling, which is why you are able to use that. Development is in progress on a WebRTC-based solution, which will work on Linux desktops.

Now we have Version of the Linux Client installed but there is still no support for "Call on Webex". Since Cisco seems to push every Service into the Cloud, this becomes a showstopper to us. Do you have a kind of roadmap when this feature will be available for Linux?

We have now deployed a Chrome Extension that allows WebRTC calls to be placed/received using Chrome (not the Webex app natively yet). For now, on Linux, you can run that extension in Chrome to get Webex Calling to work.

Well, I installed that "Webex Calling for Chrome" into Chromium Version 110.0.5481.10 as well as in a native Chrome Browser. Login works, but the appeearing window pretents to deny the telephone functions while showing an error message like:
"Connection to telephone service is broken, we have a problem establishing a connection to your telephone services. The server is not available)

(Original text in German: "Verbindung zu Telefondiensten unterbrochen
Wir haben ein Problem beim Herstellen einer Verbindung zu Ihren Telefondiensten. Der Server ist momentan nicht verfügbar.")

My login is still valid, a telephone device is able to connect by using the hoteling service.

So I am still not able to use the extension you suggested.

Thank you for the response, that explain a lot, I will be pending of the future versions of Cisco Webex for Linux Desktop. 

Getting Started

Welcome to the Webex Community. This is your home to ask questions, share knowledge, and attend live webinars.

Recognize Your Peers