cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
595
Views
0
Helpful
10
Replies
Highlighted
Beginner
Beginner

1041N APs not joining 2100 WLC

Hopefully this will be an easy solution for some of you.

I have two LAP1041N APs I am trying to setup on a new 2100 WLC (7.0.116.0).  THe APs will blink green fast; then go to a green, red, blue cycle for a min or so; then back to blinking green fast.  Not sure what else to try here.

Thanks for the help.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Do you have DHCP configured so that the APs will get an IP ?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

10 REPLIES 10
Highlighted
Beginner
Beginner

I am currently plugging them directly into the two POE ports on back of the WLC.

Highlighted

Do you have DHCP configured so that the APs will get an IP ?

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

View solution in original post

Highlighted

I have both interfaces setup with our DHCP server, that is usually all that is needed when setting up a new WLC, right?

I'm fairly green still.

Highlighted

I went back and checked the settings, the other network guy was trying to get a new subnet going just for wireless.  He did not have all of the routes setup yet.  I reset everything back to our basic network settings and radios came in fine.  Ill get him to look at routes and try it again, thanks for the help!

Highlighted

Excellent! Good deal !

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted

on the WLC

show interface summary

show time

debug mac-address < mac of the AP >

debug capwap events enable

debug capwap errors enable

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Highlighted

is this via command line?

Highlighted

To Steve's point you will need to set the time on the WLC for certificate reasons. But if you console into the AP you will see what its trying to do .. if you can try and capture that and post it would be helpful.

A few things .. The AP needs to be on the same subnet as the WLC management ip address for the broadcast discovery to work. Also time needs to be set on the WLC. These are the basics to get the ap to join

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________
Highlighted

Hello There

PLease do not plug the AP's directly on the back plane of the WLC.

This is not supported as there are ARP issues with the code on the WLC

There are known bugs on this. Please use a switch to configure the AP and WLC connection

Highlighted

Please use a L2/ L3 switch

For a L2 swith the AP and WLC must be on the same VLAN iof the  L2 switch

For AP:

config t

int gig 0/1

swithport access native vlan 1( for ex)

switchport mode access

no shut

For WLC :

config t

int gig 0/2

switchport mode trunk

switchport trunk encapsulation dot1q

switchport trunk native vlan 1

no shut

For L3 switch you can assign vlan interfaces :

http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml#wlc

Also here is the link to the discovery process:

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_tech_note09186a00806c9e51.shtml

Thanks,

Tuhin

Content for Community-Ad