cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2511
Views
0
Helpful
3
Replies
craiglebutt
Enthusiast

5520wlc console password not working

HI

 

Just setting up wlc 5520, think it is on 8.3.  Out of the box, consoled in, terminated auto build, added all the config as have done many times on different models.

Get to the end, save and reboot.

 

The wlc reboots, at the login on console, type the username and password in, does't work.  Tried rebuilding 5 times used different passwords and all the same, not able to log on to a fresh out of the box wlc.

 

Have got an issue with SFP as using GLC-T, should work, but needs upgrading first due to a bug.

 

Is there something I'm missing as this is as it is a server, haven't configured CIMC yet.

 

cheers

3 REPLIES 3
Haydn Andrews
Collaborator

Are you able to get on via SSH/ WebUI?

take it you tried the default admin admin

 

Try this from the prompt:

user: Restore-Password

 

Password Recovery in WLC versions 5.1 and later

If you forget your password in WLC version 5.1 and later, you can use the CLI from the serial console of the controller in order to configure a new user name and password.

After the controller boots up, enter the Restore-Password command at the user prompt. This command is only accepted for the initial user login and becomes disabled after a user logs in. You are prompted to enter a new username/password, which can then be used to log into the controller and modify settings.

Before version 5.1, there is no password recovery option on the Wireless LAN Controller (WLC). You need to set the WLC in order to factory defaults and reconfigure it. In order to set the WLC to factory defaults, power cycle the WLC, press the ESC Key during the boot up process from the console, and choose last option(5) in order to clear the configuration and reboot the Wireless LAN Controller.

Note:  The new default username and password is admin.

 

https://community.cisco.com/t5/wireless-mobility-documents/wireless-lan-controller-wlc-password-recovery-video/ta-p/3122289

 

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***
Ric Beeching
Rising star

Confirming the user/pw isn't for CIMC which is password or Cisco1234 by default? There is a CIMC upgrade recommendation for the 5520 which you should do before configuration as it is possible it cannot access the FlexFlash. See the release notes here:

https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn83mr4.html

There's also a bug for the CIMC GUI but not sure if that is affecting you.
Ric
-----------------------------
Please rate helpful / correct posts

Hi, 

 

This is the console port, configuring the management address, dhcp, radius, vlan all the settings for building the WLC.

I've tried it 10 times, rebooted it, no error messages, can see the IP on Switch, so the config is getting there.

 

Just can't log back in with admin and the local password created when setting up.

 

Never had this issue before on any of the other WLC appliances setup over the years.

Have not touched the CIMC setting yet.

 

Cheers

Create
Recognize Your Peers
Content for Community-Ad