cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
221
Views
10
Helpful
2
Replies

9800-CL VM Deployment Failing

scottbreslin
Beginner
Beginner

Hi,

I am setting up a home LAB and attempting to deploy 9800-CL as VM.

However, the installation is repeatedly stuck as depicted in the image below, I have left it for several hours but the installation does not progress. I have also downloaded and attempted to deploy different 17.x versions of the OVA but all do the same thing and stop at this point.

scottbreslin_0-1665059401658.png

Could someone please advise as to what the issue maybe.

Thanks


Scott

1 Accepted Solution

Accepted Solutions

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

Agreed we need to know VM Environment, what version, have you checked the requirement.

esxi 6.7 or 7.X I do not see any issue, also what kind of resources you have allocated or do you have enough compute to process this VM ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

View solution in original post

2 Replies 2

Rich R
VIP Advisor VIP Advisor
VIP Advisor

What hypervisor and version of hypervisor?

Check that's supported with https://www.cisco.com/c/en/us/products/collateral/wireless/catalyst-9800-cl-wireless-controller-cloud/nb-06-cat9800-cl-wirel-cloud-dep-guide-cte-en.html and the release notes for the 9800-CL version you're using.

Follow https://www.cisco.com/c/en/us/td/docs/wireless/controller/9800/9800-cloud/installation/b-c9800-cl-install-guide.html and the troubleshooting section.

___________________________________________
TAC recommended codes for AireOS WLC's
Best Practices for AireOS WLC's
TAC recommended codes for 9800 WLC's
Best Practices for 9800 WLC's
Cisco Wireless compatibility matrix
Field Notice: FN-72424 Later Versions of WiFi 6 APs Fail to Join WLC - Software Upgrade Recommended
WARNING - see CSCwd37092 Throughput degraded after upgrading to code 8.10.181.0/17.3.6 - 2800/3800/4800 series
- The fix for CSCwd37092 is now released in 8.10.183.0 and
- For IOS-XE 17.3.6 select controller model, go to IOS XE Software AP Service Pack, select CSCwd40096 17.3.6 APSP2
Field Notice: FN-63942 Lightweight APs and WLCs Fail to Create CAPWAP Connections Due to Certificate
                      Expiration - Software Upgrade Recommended
Field Notice: FN-72524 - During Software Upgrade/Downgrade IOS APs Might Remain in Downloading State
                     After 4 Dec 2022 Due to Certificate Expiration - Fixed in 8.10.183.0 and 17.3.6 APSP5 (APSP_CSCwd83653)
                     Also fixed in 8.5.182.7 (8.5 mainline) and 8.5.182.105 (8.5 IRCM) if you can't upgrade to 8.10
                     Note that 8.10.181.0 and 8.10.182.0 have been deferred (withdrawn) and are effectively unsupported by Cisco
___________________________________________
Richard R

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

Agreed we need to know VM Environment, what version, have you checked the requirement.

esxi 6.7 or 7.X I do not see any issue, also what kind of resources you have allocated or do you have enough compute to process this VM ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers