cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
362
Views
0
Helpful
3
Replies

ACS with WLC

paul.tim681
Level 1
Level 1

hello

which hardware appliance model and version is advisable for ACS to be integrating with WLC. The appliance should support 1200 users and should integrate with Microsoft Active Directory 2008.

cheers

Paul

3 Replies 3

Scott Fella
Hall of Fame
Hall of Fame

You would want to use ACS v5.4 which is the latest. Here is the appliance specifications.

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps5698/ps6767/ps9911/data_sheet_c78-715717.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

You can also use Cisco ISE instead of Cisco ACS. In a couple of years ISE will replace ACS.

Please rate if this helps

ISE is much more expensive and if your just wanting to do radius, even using a Microsoft radius can be used. ISE does have more features if you need more than just radius features too. ISE hopefully will replace ACS, but when. It will first need to really and truly support tacacs first. That is one big reasons people still need ACS is for tacacs.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Review Cisco Networking for a $25 gift card