cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
883
Views
10
Helpful
6
Replies

Active Deep Green mode

shahinmadambi585
Beginner
Beginner

Why the AP did not reboot when it did not get the IP address and communicate with WLC? Is it expected behavior that the AP stays up while getting this msg - Activate Deep Green Mode?

1 Accepted Solution

Accepted Solutions

rrudling
VIP Advocate VIP Advocate
VIP Advocate

That bug is not very helpful because it is terminated and doesn't explain how to solve the problem.

I would:

1. Use the mode button to factory reset the AP

2. Load the latest 8.10.171.0 / 15.3(3)JK7 AP software onto the AP directly. https://software.cisco.com/download/home/286322988/type/286288051/release/15.3.3-JK7

3. Check all the basics - cabling, DHCP (+option 43) working, enough power, correct switch port and VLAN config

If still not working then open a TAC case and let us know how it was resolved. And ask TAC to provide some useful info on the bug at the same time

 

View solution in original post

6 Replies 6

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

      - Which AP & WLC-model ? Include software version(s) too (?)
 M.

AP Model :  C9120AXI-S 

WLC Model : AIR-CT8540

S/W Version : 8.10.151.0

 

             - FYIhttps://bst.cloudapps.cisco.com/bugsearch/bug/CSCvm96943

 M.

rrudling
VIP Advocate VIP Advocate
VIP Advocate

That bug is not very helpful because it is terminated and doesn't explain how to solve the problem.

I would:

1. Use the mode button to factory reset the AP

2. Load the latest 8.10.171.0 / 15.3(3)JK7 AP software onto the AP directly. https://software.cisco.com/download/home/286322988/type/286288051/release/15.3.3-JK7

3. Check all the basics - cabling, DHCP (+option 43) working, enough power, correct switch port and VLAN config

If still not working then open a TAC case and let us know how it was resolved. And ask TAC to provide some useful info on the bug at the same time

 

@rrudling  - It was rather unclear for me too, for instance whether it was related to a situation where the AP accidently negotiated 100M instead of 1G on it's connection or if it a deep-dive ap problem (....)

 M.

Arshad Safrulla
VIP Advocate VIP Advocate
VIP Advocate

9120 LED behavior is documented you can refer it below.

https://www.cisco.com/c/en/us/td/docs/wireless/access_point/9120ax/quick/guide/ap9120ax-getstart.html#:~:text=Status%20Indications.-,LED%20Status%20Indications,-Message%20Type

How did you determine AP did not get an IP address? Do you have console access to the AP, if yes please post the logs. Below commands also can be helpful

show ip int brief

show capwap ip address

show capwap client config

______________
Arshad Safrulla
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers