Showing results for 
Search instead for 
Did you mean: 

Aironet 2600 not responding after reset to factory reset

I have two used Aironet 2600 wireless access points.

I connected them to a network with a 2800 running Cisco Mobility Express.

I could see them in the management GUI. When I tried to edit their configuration

it asked for a password. Since I did not have the password I tried to factory reset.

I disconnected, held the mode button, wated for the LED to go amber then released it.

The LED went through many different sequences ending with flashing red forever.

If I disconnect and reconnect it flashes green forever.

I get no response on the serial console on the 2600.

I also get no response on the serial console of the 2800.

I do get a response on the serial console of an 1850.

How do I recover the 2600s?



 Try to install a virtual WLC on PC and try to join this AP to the WLC. If you successed, then you can configure it again.  If AP is not damaged and capwap is running, it must join to a WLC.

Hall of Fame Master

Try it again but when consoles, power cycle the AP with the mode button held down. Power up the AP and wait for 30 seconds, you will see a prompt stating the mode button was being held for x amount of time.  Release the mode button and post the output if you still are unable to access.


*** Please rate helpful posts ***

I powered it up with the mode button pressed and held the mode button for 30 seconds after the LED turned amber. There was no output on the console. I tried twice.

It is strange.

I have tried the console port of 2 2800Is, 2 2600Is, and an 1815. The 1815 was the only one that put out anything on the console. The two 2800Is are working fine as viewed from their wired management interface.


Not surprised.  Many have had issues connecting to various devices and it was either the 8-N-1 setting or the usb to serial adapter used.  I have been using a USB to serial cable with RJ45 and not an adapter and that has worked fine for me and others.


*** Please rate helpful posts ***

Here is another USB to serial that some of my peers use now:

*** Please rate helpful posts ***
Content for Community-Ad