Showing results for 
Search instead for 
Did you mean: 

Catalyst 3750G WLAN Controller default login?


Hi all,


I'm doing the initial set up of a 3750G WLC through the web GUI (device manager.) I've come to the login splash page for the WLC itself and it's asking for a username and password. I've tried various combinations of admin/admin (which is what it says in Cisco's initial configuration guide for this device), cisco/cisco, cisco/Cisco, admin/cisco, admin/Cisco, root/cisco, root/Cisco, etc. I had set up a password for the switch itself and that doesn't work with admin/password, either.


I was wondering if anyone had any idea as to what the default credentials were for the WLC? Again, the admin/admin combination doesn't work as it is what's in the initial config guide for the WLC. I also tried accessing the WLC from the CNA, but it still prompts for a password through that, as well. If all else fails I can reset the switch to factory and run through the setup again, but I'm worried that I still won't be able to login to the WLC device manager after doing so.


Any guidance would be truly appreciated.




Guru Mysoruu

Hi Friend,

Hope you are doing good.


Did you try logging to device via Cli with the password that you have set or with default passwords. Sometimes, you may have to explicitly enable https/http login. 


could you please check the below document in detail.



Gurudath K S



I did! I'm following that document exactly. I just reset the switch factory defaults. I can reach the switch device manager GUI, but for some reason the WLC is not responding to any connection although the IP settings are correct and it's in the same management VLAN as the switch. See attached

Okay, I was able to finally reach the WLC login splash page. No password combination is working. Not the default as shown in the document, and not the password that I have already set for the switch. This is BEYOND frustrating.

Rebooted the switch and for some reason the controller's IP address reverted back to which is NOT what I had configured previously.

Had to reset the WLC config as resetting the switch config doesn't touch WLC config. Cleared config, was able to get in.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: