cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
906
Views
0
Helpful
3
Replies
KEVIN MCCOY
Beginner

Cisco AP 2504 running 7.4.110.0 image adding on Cisco AP 1852

i have a Controller 2504 running 7.4.110.0 (default) (active) image and would like to add in some additional AP's (1852 model) - will it work with this image or do i need to upgrade to the latest image.

 

I will update to the latest image but its risky in Q4 and will be doing it in Q1 of 2018 but wanted to see if there will be complications with the new AP

1 ACCEPTED SOLUTION

Accepted Solutions

 Try to follow this doc and let me know if you need something in particular.

 

https://www.cisco.com/c/en/us/td/docs/wireless/controller/technotes/8-2/b_Mobility_Express_Deployment_guide/b_Mobility_Express_Deployment_guide_chapter_0100.html

 

 

-If I helped you somehow, please, rate it as useful.-

 

 

View solution in original post

3 REPLIES 3
Flavio Miranda
Advisor

Hi @KEVIN MCCOY

 

Unfortunately is not possible. 1852 is supported on version 8.1.111.0 and newer only. So, you need to upgrade your WLC to at least 8.1.111.0. 

 

 

 

-If I helped you somehow, please, rate it as useful.-

thanks for the reply - is there any step by step process to upgrade that anyone can point me to?

 Try to follow this doc and let me know if you need something in particular.

 

https://www.cisco.com/c/en/us/td/docs/wireless/controller/technotes/8-2/b_Mobility_Express_Deployment_guide/b_Mobility_Express_Deployment_guide_chapter_0100.html

 

 

-If I helped you somehow, please, rate it as useful.-

 

 

View solution in original post

Create
Recognize Your Peers
Content for Community-Ad